Jump to content
Corsair Community

RAM problems or MB problems?


Recommended Posts

Hello. I just put together a system for a friend, which consists of the following;


CPU - e2180

MB - Asus P5N-MX (latest bios)

RAM - 2 x VS1GB667D2


The problem is, when both memory modules are installed, the system is very unstable, normally booting into Windows only to reboot. When only one module is installed, everything works fine. I sent the memory and the MB back to the place I bought them, and they said they tested them both and everything tested fine. Still the problem persists.


I ran memtest (after reading about it on this site) and each module tests fine in the first slot, but when one module is in the second slot (even all by itself) memtest records over 400 errors. All of the settings in the bios are set to auto. Does this sound like an obvious MB problem?

Link to comment
Share on other sites

OK, just for the fun of it I put both memory modules in and ran memtest again (which I hadn't tried before) and it ran through two passes without any errors. Is it possible that a memory module needs to be installed in slot one in order to use slot two?


Still doesn't solve my Windows crashing problem when both DIMMS are installed.

Link to comment
Share on other sites

When both memory modules are installed, the system boots into Windows and then immediatley reboots. This is continuous. When only one memory module is installed, the system boots into Windows and runs perfectly. I've got two 1GB VS1GB667D2 modules, totalling 2GB (not sure where the reference to 4GB comes from).


Regardless of which module I put on the first slot, the system works fine. As soon as I add the second module Windows goes into it's continous reboot problem.


Also, the results from memtest are as follows;

1 module in slot 1, no module in slot 2 - no errors

1 module in slot 2, no module in slot 1 - 500 errors

1 module in slot 1, and 1 module in slot 2 - no errors


Confusing, eh? It almost seems like there might be something wrong with the second slot, even though memtest doesn't catch it when both slots are populated...but Windows does.

Link to comment
Share on other sites

  • Corsair Employees

Hard to say but if its running now I would not mess with it.

But if the system is still displaying this symptom I would try it again and the go to BIOS setup with both modules installed and then load setup defaults and set the memory Voltage to 2.0 Volts and then exit saving changes and see if it will get to windows. Also I would try this if the above does not solve the problem.

Please uninstall the Video Driver and see if the system will get to windows with the default Video driver. You can also see if it will get to Windows in safe mode if either of these last two work then it would suggest a driver issue with Windows and I would check with the respective maker.

Link to comment
Share on other sites

Hello again. I was playing around with it last night, and noticed that the PC works mint with both sticks of RAM in safe mode, even safe mode with network support. It seems extremely odd that it would work OK with both RAM modules installed in safe mode, but not in normal mode. Any idea


Any ideas why safe mode will accept the two GB of RAM, but normal mode will only work with 1GB?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...