Jump to content
Corsair Community



Recommended Posts

I was just googling and came across this thread.

I have the exact same problems ... setup is a P5Q-E, Q9550, 4GB kit, 2x500gb raid1 on intel.

At first i thought it's the ram, tested with many diff models of ********, corsair ... no luck. Vista 32bit SP1 would hang at different points of installation. I tried every version of the bios from original to the latest.


I put a cheap celeron in; everything is ok. I installed vista sp1, drivers, updates ... no problem. I take the cpu out and put the q9550 in and vista won't even boot.


Any help is appreciated as i'm going crazy; it's been 2 weeks i've worked on this with no luck.


All bios settings are set to default; do i need to increase the voltage for CPU, is the board faulty? if so how come celeron works fine?

Link to comment
Share on other sites

  • Corsair Employees
That would suggest the MB BIOS is not detecting the CPU properly or you may need to use a specific BIOS version with that CPU but the fact the Celeron is working would suggest the memory is not the problem. I would suggest contacting the MB maker and see what they say.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...