Jump to content
Corsair Community

ASUS P5B Vs TWIN2X4096-6400C5


Recommended Posts

I'm having problems with




for my PC.


Installed them Friday night and all was working as per normal.


Saturday PM my PC started to have BSOD whenever I booted up. The main windows screen is loading okay, however when I log in I am getting PFN_LIST_CORRUPT errors.


(This started after I have some sort of FETCH error whilst using Itunes and rebooted the PC).


Tried resitting the memory to no avail, PC would work in safe mode though.


Gave up and reinstalled the old memory which worked fine.


Sunday I tried the new modules using memtest which both passed.


I reset the memory and again the PC was stable for a few hours.


Again PC was stable until last night when there was another BSOD with a MEMORY MANAGEMENT issue.


I am running Vista 32 bit with service pack 1. My mobo is


Board: ASUSTeK Computer INC. P5B-Deluxe Rev 1.xx

Bus Clock: 266 megahertz

BIOS: American Megatrends Inc. 1216 08/14/2007


As the memory has passed memcheck assume it is okay. Any ideas what speeds, voltages setting etc I need in the mobo to get the memory working. The board is set at auto for everything at the moment. Cheers.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and set the tested settings set manually and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure! In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

okay, have updated bios and changed settings as per your suggestion and memtested both units. both units passed without any problems. pc was stable again for a few hours but crashed with the following error from event viewer




The hardware has reported an uncorrectable memory error.


- System


- Provider


[ Name] Application Popup


- EventID 1801


[ Qualifiers] 49152


Level 2


Task 0


Keywords 0x80000000000000


- TimeCreated


[ SystemTime] 2008-09-17T01:24:11.347Z


EventRecordID 204242


Channel System


Computer LeeStaunton-PC





- EventData






Binary data:



In Words


0000: 00040000 00000001 00000000 C0000709

0008: 0000012B 00000000 00000000 00000000

0010: B37AADE8 00000000 00020000



In Bytes


0000: 00 00 04 00 01 00 00 00 ........

0008: 00 00 00 00 09 07 00 C0 .......À

0010: 2B 01 00 00 00 00 00 00 +.......

0018: 00 00 00 00 00 00 00 00 ........

0020: E8 AD 7A B3 00 00 00 00 è*z³....

0028: 00 00 02 00 ....




any other ideas? cheers.

Link to comment
Share on other sites

The PC was left on overnight. There wasn't anything running as such except for the standard start up applications ie zone alarm, peer guardian, avg, spam fighter. The crashing does seem to be fairly inconsistent. the last program to run according to event viewer was windows defender which finished roughly 15 minutes before the bsod.
Link to comment
Share on other sites

Okay, I should have said that I also run Core-Temp.


The temps prior to crash for all four cores were between 27-32 degrees so I don't think that it's a temperature issue (I played Mass Effect for a good two hours previously that night).


Is there anything else that I can try before I return to the vendor (ie select a slower speed) which may make the memory work consistently?


I've reinstalled my old memory (4 x 1GB of Corsair value memory) and haven't had any problems since then.

Link to comment
Share on other sites

I've tested the modules seperatly using both the motherboard default settings as well as the setting recommended earlier also including disabling the legacy USB. In both cases memory passed the test fine.


The system is crashing when using windows, I know the issue isn't software or temperature related because I'm not getting any issues when using the 4 x 1GB units. is there anything else in the bios that can be tweaked? thanks.

Link to comment
Share on other sites

hi not sure i understand what you're saying. i can confirm the following


1) new modules where installed individually.


2) the default settings for the motherboard were selected.


3) memtest was run and both modules passed on individual tests


result bsod using windows.




1) the bios settings recommended were selected.


2) both units passed mem test seperately.


resuly, bsod using windows.

Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...