Jump to content
Corsair Community

Cm2x1024-6400c4


chrislim

Recommended Posts

Hi,

 

I have two of the above 800Mhz 1Gb sticks. When the PC boots up (Gigabyte GA-M57-SLILS4 motherboard) I get long beeps. According to the manual the RAM is bad on them.

 

Here's what I tried so far:

- I removed the CMOS battery

- I tried to reverse them

- I tried them individually

- I danced the jig says Sam I am...

 

Nothing worked. I wish I had another set to test it but I don't have anyone that has one...

 

Any other suggestions are very welcomed at this point.

 

Thanks

Chris

Link to comment
Share on other sites

  • Corsair Employees

If both module are giving you the same issues when testing them individually then there is a good chance that something else could be giving you these issues. You may want to test the modules in multiple DIMM slots on your board just to make sure there is not a failing slot causing problems, and if possible I would test the memory in a different system to see if you have the same issues.

 

If you are not able to isolate the problem to anything else, then we can definitely try replacing the modules for you. Please use the On Line RMA Request Form and we will be happy to replace them. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

Link to comment
Share on other sites

If both module are giving you the same issues when testing them individually then there is a good chance that something else could be giving you these issues. You may want to test the modules in multiple DIMM slots on your board just to make sure there is not a failing slot causing problems, and if possible I would test the memory in a different system to see if you have the same issues.

 

If you are not able to isolate the problem to anything else, then we can definitely try replacing the modules for you. Please use the On Line RMA Request Form and we will be happy to replace them. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

 

Unfortunately, I don't have another machine to test this on. I wish I did.

 

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...