Jump to content
Corsair Community

Rampage Formula + CM2X1024-8500C5D Wont boot.


plapz0r

Recommended Posts

Hey all,

 

Well i have been running this system with no problems what so ever until yesterday. I was playing a game when it crashed and i couldnt boot anymore. I didnt even got a post nor could i go in to BIOS.

 

I borrowed some other RAM from a friend CMX2X2048-6400C5DHX and i could boot with these.

 

I know my motherboard only supports Native 1066Mhz. But i know these modules should work and they have.

 

Can you please tell me what settings i have to use in BIOS ( running default now ) in order to get my MEM working?

 

Is it necessary to update BIOS? And if so will i loose my RAID partition?

 

If u need more info please let me know.

Link to comment
Share on other sites

I have tried the settings stated above with both modules but it goes untill the Windows progress bar and then the system just hangs when loading into Windows.

 

Are there other settings that i am missing? Or should i now update BIOS?

 

RAM guy can u tell why i have been able to run this system with no problems of any kind for the last couple of weeks, not even a single BSOD and all of a sudden it wont boot anymore with these modules?

 

About the BIOS settings.. Should i also put the dram frequency to 1066 or just leave it on auto? And on the memory modules it says V1.2 and 2.2V.

Link to comment
Share on other sites

Download memtest from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from-->

Sometimes the BIOS block can issue return errors when you install different DRAM. Please follow these directions:

 

  1. Shut the system down
  2. Remove the power cord
  3. Remove one stick of DRAM leaving one stick in Slot 1 (closest to CPU)
  4. Remove the CMOS Battery
  5. Set the CMOS_CLR Jumper to On
  6. Press the power button for 10 seconds
  7. Let sit for 10 minutes
  8. Set the CMOS_CLR Jumper to Off
  9. Insert the CMOS Battery
  10. Insert the Power Cord
  11. Restart the system

 

Enter your BIOS. Load Setup Defaults. Save Setup Defaults. Set to these values.

 

Extreme Tweaker

Ai Overclock Tuner : Manual
Ratio CMOS Setting : 7.5
FSB Strap to North Bridge : 333
FSB Frequency : 333
PCI-E Frequency: 100

DRAM Frequency: DDR2-1066
DRAM Command Rate : 2T
DRAM Timing Control: Manual
CAS# Latency : 5
RAS# to CAS# Delay : 5
RAS# Precharge : 5
RAS# ActivateTime : 15
RAS# to RAS# Delay : Auto
Row Refresh Cycle Time : Auto
Write Recovery Time : Auto
Read to Precharge Time : Auto

Read to Write Delay (S/D) : Auto
Write to Read Delay (S) : Auto
Write to Read Delay (D) : Auto
Read to Read Delay (S) : Auto
Read to Read Delay (D) : Auto
Write to Write Delay (S) : Auto
Write to Write Delay (D) : Auto

Write to PRE Delay: Auto
Read to PRE Delay: Auto
PRE to PRE Delay: Auto
ALL PRE to ACT Delay: Auto
ALL PRE to REF Delay: Auto

DRAM Static Read Control: Auto
Ai Clock Twister : Auto
Transaction Booster : Auto

CPU Voltage : Auto
CPU PLL Voltage : Auto
North Bridge Voltage : 1.35v
DRAM Voltage : 2.2v
FSB Termination Voltage : Auto
South Bridge Voltage : Auto
Loadline Calibration : Auto
CPU GTL Reference : Auto
North Bridge GTL Reference : Auto

DDR2 Controller REF Voltage : DDR2_REF
SB 1.5V Voltage : Auto
CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled

 

 

Run Memtest for two full passes, then (If Stable). Shut down and remove the first stick. Repeat the Memtest with this stick. If both sticks pass, then insert one stick in slot 1 and the other in slot 3. Repeat the test. If they pass then enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

Well gents,

 

I have been up all night trying all the suggestions u have made all with little to no result.

 

I was able to get one mem module into memtest but as soon as it began running the mem errors just started piling up. I stopped at 26% testing and it was already on 200.000+ errors.

 

The second mem module wont even let me get into BIOS let alone MemTest. So this module doesnt do a thing.

 

I even tried the mem test with the first ''working'' module on default settings but also with all the errors.

 

When i have the ''working'' module inserted and shut off the system and stick the other module in i only see 1024MB appearing in POST screen. Is the other module dead?

 

And how is it possible that both modules seem to be faulty all of a sudden.?

They were working just fine the last couple of weeks. Is it possible that because i have been running default that the mem didnt run in spec all those weeks and got fried?

 

If MemTest gives errors is it safe to say that the module is faulty and should be returned? Becasue if that is the case i am going to the store today and get some new RAM.

 

Do you guys have any other options? Perhaps update BIOS?

Link to comment
Share on other sites

I had a lot of problems trying to get Micron D9's (Version 1.xx) to work with my X38 motherboard. The X48 is just a higher binned X38 so possibly the same issues arise. I finally went with the new PSC DRAM.

 

I installed them in my P5K-Premium board with no issues.

Link to comment
Share on other sites

I will indeed test the modules in another system tomorrow. Will it make a difference with the testing of the modules if i test them on a board which does not support 1066Mhz memory? Can i do a reliable MemTest on that board?

 

If the modules seem to work fine in that system should i get another Rampage Formula or do u advise me to get a P45 board because i think the shop where i got the board doesn't have the Rampage Formula anymore.

Link to comment
Share on other sites

  • Corsair Employees
If the memory is failing it will normally fail at any setting and or frequency I would test them at DDR800 and see if the pass but yes if they seem to ruin with out problems on another MB even at a lower frequency I would see about getting the MB checked and or replaced.
Link to comment
Share on other sites

Well i think its back to the shop for me.

 

I have tested the modules in 2 different systems now and they seem to give the same problems. Have tried all kinds of BIOS settings with those systems and nothing seemed to work.

 

My final attempt was updating my BIOS to the latest one but also to no avail.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...