Jump to content
Corsair Community

Asus A7N8X-E Deluxe


Killer_Kelv

Recommended Posts

Hi , I'm really having problems with this board. Running BIOS v1008 and my old stick o XMS3200 512mb CL2.5 (AMD) no problems what so ever, solid as a rock. So I buy a matched pair of 512mb PC3200 CL2 the TwinX stuff and have endless throubles. The bios reports the timings are 8-3-3-3T by SPD so I adjust them manually to the rated of 6-3-3-2.5 and I get blue screens and Unreal 2k4 GPF's all the time along wi other programs. Reset the timings and simply put the system performance to 'Aggressive' and I blue screen. I've gone through 3 pairs of the stuff and memtest is reporting errors but when I get back to the store memtest doesn't show a thing! I ran memtest on my old stick o 512 and no problems at all. The funny thing is my buddy bought the exact same sticks a few month back, think there revision 1.2 and they work fine, even the latency's report correctly. I tried getting ahold of this revision but can't, the ones I keep getting as a replacement are revision 3.1? Has anyone had success with this mobo and a matched pair o 512's at PC3200? I'm running an XP 3200+ 400fsb, both the FSB and Mem is matched at 400MHz and the voltage set in the bios for the DDR is 2.7v, and I have tried varying this. Cheers, Kelv
Link to comment
Share on other sites

killer, I have that exact setup and ran into similar problem until lowered AGP aperture setting from default of 64 to 32. I'm running barton 2500+ @333 so my memory is at 333 also. I don't know why this solved my problems, but it did. Try this and see if it helps. Goodluck let us know
Link to comment
Share on other sites

  • Corsair Employees
With the new modules installed, please try and reset the bios, then set the timings to Cass 2.5-3-3-6 and set the Dim Voltage to 2.7 Volts and leave the performance mode set to user define.
Link to comment
Share on other sites

AGP aperture size does not have to be same as card memory and may be better set lower. There's quite alot of discussion regarding this. A Google groups search will get you started. I think you have nothing to lose by going to 32 or 128 as an experiment.
Link to comment
Share on other sites

I stand correted Bogo, been readin up about AGP aperture size, quite useful info so cheers. I've set the size not to 128 but it hasn't seemed to make a diff, shame but thanks anyways. Ram Guy the details on the sticks are: TwinX CMX512-3200C2PT (XMS3202v3.1) Cheers, Kelv
Link to comment
Share on other sites

  • Corsair Employees
For these modules; with an AMD platform, the suggested settings would be Cass 2.5-3-3-6 and I would set the Dim Voltage to 2.7 Volts as well. If you still have problems please test the modules one at a time and let’s make sure one is not failing. If you do find you have a bad module, please follow the link in my signature and we will be happy to replace them!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...