Jump to content
Corsair Community

BSOD with Dominator 4GB


Recommended Posts



I recently purchased the Corsair Dominator 4GB (2x2GB) kit, CM2X2048-8500C5D. I even ran the Memory Configurator on the Corsair website before buying, and the outcome was that the RAM is supposed to work on my mobo (ASUS P5K). However when I first tried to boot up my PC after installing the modules I got the BSOD right after the Windows Vista (Home Premium, 32-bit) loading screen. I tried to reboot a couple of times but it kept giving me the BSOD:


**** STOP: 0x00000050 (0xAAAAAAB2, 0x00000000, 0x81A8482D, 0x00000002)


Log file: (Translated from Dutch)

Problem with signature
Name of problem:	BlueScreen
OS Version:	6.0.6001.
Country settings ID:	1043

Files which help to explain the problem (some files are possibly no longer available)

Extra information about the problem
BCCode:	18
BCP2:	8FF07098
BCP3:	00000002
OS Version:	6_0_6001
Service Pack:	1_0
Product:	768_1
Server information:	6457b6ef-96f5-4dd8-8ca4-abd2f3a37c7c


I'm wondering if anyone here knows what the problem might be? Cause my other memory modules (******** 2GB (2x1GB) DDR2-1066 CL5-5-5-15 2,3V) have almost exactly the same specs as the Dominator kit, except the former has 2GB instead of 4.


Help would be much appreciated!


PS: See my profile for my PC's detailed specs

Link to comment
Share on other sites

Are you mixing the Corsair memory with the other pack?
If not, have you reset the BIOS and set the correct speed / timings / voltage?
Yes. I have also updated my BIOS to the latest revision (1103). I have sticked the modules in every slot in every possible combination. With the primary (yellow) slots they don't work at all. With the secondary slots (black) I get one of these things:


- Boots, but detects the memory incorrectly as either DDR2-800, 4096 MB in Dual Channel mode or DDR2-1066, 2048 MB in Single Channel mode (It's supposed to be DDR2-1066, 4096 MB in Dual Channel mode). And yes, this happened also after I changed the frequency/voltage/timings settings in the BIOS. Gives BSOD after a while


- Doesn't boot, screen stays black. Mobo doesn't give a beep, sometimes it gives a constant series of beeps. (At normal startup it gives 1 beep)


So, does anybody have any idea what might be the problem here? I have added some pics of my BIOS settings, maybe that'll help identifying the problem.



Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...