Jump to content
Corsair Community

4gb works perfectly, 8gb causes system to run 10x slower - help


GiR

Recommended Posts

Ok, im completely stumped.

 

I have Asus p5q-e updated to latest bios, 64bit vista and 8gb (4x2gb) of 6400c4dhx.

 

I set it up all normal with 2 sticks in and 800mhz 4-4-4-12 2.1v and it works flawlessly.

 

I put 4 sticks in, move it down to 667mhz and up the NB voltage and the system just completely sucks. Takes about 10 minutes to get into windows (its a clean install) once in windows everything is juddery, the cpu is at almost constant full usage (may be windows trying to figure out whats wrong though, not sure) yet the memory usage is at about 1gb.

 

Bear in mind its not the windows instal, as it works fantastically with 4gb in.

 

Does anyone have any possible suggestion as to what might be the cause?

 

While waiting for replies im gonna try run 3 sticks to see how that boots. I will update shortly.

 

Help!

Link to comment
Share on other sites

Ok, just tried with 3 sticks. Took two out and tried them both individually in both free slots. So stick3 in slot 2 and 4 and stick4 in slot 2 and 4.

 

Each time exactly the same. Windows runs rediculously slow (didnt actually get into windows on any of the attempts. Its pretty obvious after 1 min loading something is wrong when it is in windows in about 20 seconds max with 2 sticks.)

 

I cannot possibly thing what the problem is. Doesn't seem to be the ram slots as tried both. Doesnt seem to be the ram itself as I have tried swapping them all around, its only when there is 3 or 4 sticks in that the problem happens.

 

:(

Link to comment
Share on other sites

Ok, after spending the day trawling google and other forums I still have found nothing that could explain this.

 

What are the chances that the updated bios is faulty or something similar?

 

Its about all I can think of that may be the reason.

Link to comment
Share on other sites

Download Everest Trial Version from here -->

Install Everest and right click on the (i) icon in the system tray. Choose Tools --> Cache and Memory Benchmark. Run the Benchmark and post the finished screenshot of both a two DRAM slot configuration and the four DRAM slot configuration.

 

You will always have a slower access with four DRAM slots populated in comparison to two DRAM slots populated. The on motherboard memory controller has to work harder to access and load.

 

I have many systems and personally the only system that I installed 8GB on is my virtual testing machine and audio/video multiplexing editing. All other machines run with 2 X 2048 as it is by far the fastest. The memory translation on the 8GB system is nowhere near as fast as the 4GB systems.

 

But if you are having load times that slow, there's something else wrong. If the memory pairs test fine as the kits, then the issue must be board related.

Link to comment
Share on other sites

Everest Benchmark with 2 modules (4gb) :

 

http://img253.imageshack.us/img253/3729/cachemem4gbuz5.png

 

Everest Benchmark with 4 modules (8gb) :

 

http://img168.imageshack.us/img168/4354/cachemem8gbet1.png

 

 

I know the bottom half of the second image got cut off, thats because it froze for ages while trying to save the screenshot :/

 

Hope this helps people with some suggestions, but its starting to look like the bios cannot handle the 4 sticks. Which is quite odd given it is fairly standard corsair ram and it is listed as compatible

 

 

=== edit below ===

 

Just to be double sure, I took the 2 modules that I had been putting in to make 8gb and tried them in place of the normal 2 i had been using (yellow slots) - worked perfectly. Tried them on their own in the Black slots too - works perfectly. So the ram works. The black slots work, the yellow slots work. But when they are all combined it fails miserably.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...