Jump to content
Corsair Community

Problem with Twin2X4096-6400C4 and Asus Rampage Formula


StephenWP

Recommended Posts

Hello all.

 

I have a new build with a Rampage Formula LGA775 (Intel X48-based) motherboard, and a pair of TWIN2X4096-6400C4DHX G modules (4G total, not 2 pairs of twinx :) ). Using Memtest86+ v2.01, I consistently get an error at a particular memory address. I have tried several setups:

first module only, in any slot - consistently get a single bit error (in the 0x10000000 bit position)

second module only, in any slot - intermittently get an error at a different address, but that address is also pretty consistent

both modules in a dual-channel setup - consistently get the 0x10000000 error, but of course the address is 2x as high since the modules are interleaved

both modules in a single channel setup - the error always appears, but changes address depending on the order of the modules

 

I have tried some other Corsair memory in this machine, at 5-5-5-12, and had no problems with it. I also tested this memory in a different motherboard (Athlon64x2, NForce 570MCP chipset), where it passed Memtest86+ (about 30 full passes) at 4-4-4-12. The memory transfer rate reported by Memtest86+ was significantly slower, about 3150MB/sec vs. 4630MB/sec on the Asus board.

 

I set the motherboard to match the XMS test setup (2.1V, 4-4-4-12, 5 clock write recovery time, 15 clock write to precharge delay, 2T command rate), and the consistent bit error is still there. I didn't change any of the other voltage settings, since I couldn't find equivalent settings on the Rampage.

 

The consistent bit error also shows up when using the JEDEC timings (5-5-5-15).

 

I'm pretty sure I've got a bad memory module causing the consistent error, and there may be something marginal with either the other module or this combination of hardware causing the intermittent errors.

 

So I think I need an RMA, but of course I have to ask here first :)

 

Thanks for any pointers

- Steve

Link to comment
Share on other sites

  • 2 weeks later...

Hmmm.

 

So the modules were delivered to Corsair last Monday the 8th (though the RMA tracker shows Tuesday the 9th). Unfortunately, there's been no update to the status page since then as far as I can see. No list of modules, test results, ship date, nothing.

 

Is this normal? Am I having browser cache problems? Will I receive the replacements before I go to Germany this Thursday? :)

 

I'm not sure this is the place to ask - should I contact the RMA department?

 

Thanks

- Steve

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...