Jump to content
Corsair Community

ASUS a7n8x deluxe with cmx512-3200c2 trouble at 400FSB, please help.


Sangreal

Recommended Posts

hello, my issue is similar to other problems that have been brought up here before. i have the A7n8x deluxe mobo and i had been running 1 stick of the cmx512-3200c2 memory. all was well even in overclocking my athlon 2400xp's FSB to 400mhz. i was running perfectly stable at 10 x 200 for a total of 2 ghz. this was until i installed my second stick of the same memory. now at the same settings my monitor will click into standby mode (i lose all display) and cant get it back until i reboot and reset my BIOS to a very low cpu setting(i have done this more than once now)... then i can work them back up to 12.5 x 166. all runs stable at these levels now. i just wish i could run my system at 400mhz FSB. why could i do it before and not now??? as of tonight i updated my bios to the 1007 version. i have not had the heart to go through my system freaking out again so before i try 400FSB again i would like to see if anyone had some guesses at what it going on? p.s. my mem settings are as follows: mem:100% sys pref: user defined Dim voltage 2.7 timings 2, 3, 2, 6 or 2, 2, 3, 6 (cant recall at the moment) any help is deeply appreciated!
Link to comment
Share on other sites

  • Corsair Employees
Please watch the Memory Basics Presentation and then if you still have questions please let me know. But, let's try to put it in a nut shell. There is more loading with more modules and running or over clocking the system with one module verses 2, you would be able to get a bit higher with one than with two.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...