Jump to content
Corsair Community

TWIN2X4096-8500C5DF Kit unstabil bei 1066 MHz


YXAndyYX

Recommended Posts

Hallo Leute,

 

wie die Überschrift schon sagt, läuft mein RAM bei 1066 MHz nicht stabil, wobei ich schon einige Einstellungen im BIOS durchprobiert habe (Automatische Einstellung durch BIOS und SPD/EPP, sowie einige manuelle Einstellungen) und er bei 800 MHz gar keine Probleme macht.

 

Jetzt wüsste ich gerne von euch, wie ichs schaffe, dass er auch bei 1066 MHz stabil läuft.

 

Meine PC Spezifikationen stehen in meinem Profil, aber ich gebe die relevanten hier nochmal schnell an:

 

RAM: TWIN2X4096-8500C5DF Kit mit 2x CM2X2048-8500C5D

Mainboard: Gigabyte GA-MA790FX-DS5

Biosversion: F6 (neuste)

Prozessor: QuadCore AMD Phenom Black Edition 9950, 2600 MHz (13 x 200)

Netzteil: Enermax Liberty (620W)

Grafikkarte: PowerColor Radeon HD 4870 (512 MB)

 

OK, das wäre erstmal alles, ich hoffe ihr könnt mir helfen und danke schonmal im Voraus. Bis ihr antwortet, werde ich schonmal Memtest brennen und schauen, ob mir das weiterhilft.

 

MfG

Andy

Link to comment
Share on other sites

Hab die Spannung jetzt in Kombination mit allen möglichen Timingvarianten schrittweise bis auf 2,25 V erhöht, allerdings hat das nicht wirklich Besserung gebracht.

 

Welche Timings macht der RAM denn im Idealfall bei 1066 MHz?

 

Einzeltests der Module stehen auch noch aus, das werde ich dann morgen in Angriff nehmen.

 

Bin weiterhin dankbar für alle Vorschläge. ;)

 

MfG

Andy

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...