Jump to content
Corsair Community

CM2X2048-6400C4DHX Problems


chrisrbts

Recommended Posts

I am using 2 2gig sticks of the TWIN2X4096-6400C4DHX with my MSI P45 Neo3 motherboard with the latest bios (1.4)

 

I ran memtest86 version 3.4 last night for 6 passes and received 703 Errors.

 

Test 5: 21 errors

Test 7: 682 errors

 

Errors per memory slot: 0: 388

1: 315

 

When I try to run the ram at 2.1 volts and 4-4-4-12 timings the computer just freezes during boot. So i had to test the ram at default timings at 1.8 volts.

 

When using an earlier bios (1.2) I could set the proper timings and voltage but if I left my computer on idling all day it would go from using 18% of the ram to 30% of the ram with no additional processes being enabled.

Link to comment
Share on other sites

Update:

 

Took a CM2X1024-6400C4 stick of ram out of my other computer, set the dimm voltage to 2.1 and the timings to 4-4-4-12 2T and had zero errors after running 4 passes.

 

I then proceeded to insert the second one and ram test both sticks of CM2X1024-6400C4 at the same time for 4 passes and still received zero errors.

Link to comment
Share on other sites

  • Corsair Employees
Update:

 

Took a CM2X1024-6400C4 stick of ram out of my other computer, set the dimm voltage to 2.1 and the timings to 4-4-4-12 2T and had zero errors after running 4 passes.

 

I then proceeded to insert the second one and ram test both sticks of CM2X1024-6400C4 at the same time for 4 passes and still received zero errors.

 

Are you still having the booting issues? It looks like the ram itself is not causing any errors, have you tried booting into safe mode to see if you have the same problems?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...