Jump to content
Corsair Community

Memory trouble 6400C4DHX


Slacker212

Recommended Posts

I used the memory configuration utility from this site to choose the ram for my Gigabyte GA EP-45 DS3R and chose the enthusiast 6400. At first it booted fine with 4gb and then it stopped even posting after a few power cycles. I tried with just one module and one worked fine and the other would not post. I returned the memory to fry's and got another identical set which had the same problem right from the start. One module works fine even passing memtest and the other module will not even post. I had to return the motherboard for another issue but got an identical replacement that had the same problem with module 2. I tried the memory in friends pc, one with an Asus P5 mb, and one with an Evga 780, neither of which will post with module 2. Is there a problem with this specific memory or am I just having extremely bad luck? I have used Corsair in the past with zero issues and will continue to purchase it in the future but what should I do with the problem memory, some other type of test or return it. Hopefully my rambling makes a little sense and any help would be greatly appreciated.

Ken

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...