Jump to content
Corsair Community

Need help vista 64 & memory


Recommended Posts

New build here is what I have Asus MB P5E Gforce 9800GTX HD Seagateb 500GIG Memory CM2X2048 it's seems I may have a bad stick , When I have both sticks I get lock up before that when I try to install Windows with both sticks it would get to the part of windows it' would just stop after hours I took 1 Stick out got blue screen of death then switch to other stick works find, try to put other stick in dual and single locks up I try default timming and 4-4-4-12 no good .
Link to comment
Share on other sites

Hey

 

Download Memtest86+ the prebuilt iso and burn it on to a disc. Restart your pc and make sure that the CDROM boots up first. Save settings and leave it be, memtest will automatically run the test leave it to do 2 scans for to see if theres any errors if there isn't then its not the ram. Let me know when you have done so and post up images of the test.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
I am having a problem with my newly built systemt, it seems that when I have both sticks of ram on my MB I get a blue screen of death, when I put only 1 stick the system runs fine. I have put the stick on the first 2 slots and 1 and 3 and the same thing happen when I run memtest for 8 hours I get no errors when I am in safe mode no crashes with both sticks in. I am wondering if maybe I have the wrong type of ram here or maybe someone else has the same type of ram and can tell me if there is a tweak to get my system stable.
Link to comment
Share on other sites

  • Corsair Employees
If you are passing memtest, there is probably some other issue. These modules are definitely compatible with your motherboard. If you only have problems when using multiple modules at the same time, there could be an issue with the memory controller on the board. You may want to test the memory in a different system, or try different memory in this system, to rule out the possibility that the board itself is causing the problems.
Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
hi Ram guy I got it fix what I had to do is lower the MHz to 667 to get it to work, thanks for your help.

 

If the memory is not working at the settings that we test them at, then we would want to replace the parts for you. It's up to you if you would like to replace them, you have a lifetime warranty so we can swap them out for you at any time.

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...