Jump to content
Corsair Community

Asus P5Q Deluxe and CM2X1024-8500C5D v1.2


Vasiok

Recommended Posts

I just recently purchased this new Asus board to replace my dead 680i and to my surprise my memory doesn't work in it!

 

Here's what's happening:

 

I installed everything, put in all four sticks of 1gb each into the slots and tried to boot up. This resulted in motherboard being unable to post. All fans, lights turned on, but PC made no sound and made no signs of posting.

 

Before blaming the RAM (Corsair has been good to me before) I went to research this stuff and found that a large number of people are having severe compatibility issues with these sticks of RAM and P45 chipset boards.

 

I was able to put 1 stick into 2nd (black) slot onto the motherboard, it posted and booted up. I set the bios to rated 1066mhz, 5-5-5-15 timings and 2.2 volts for dram.

 

I shut down the PC and put in the rest of sticks in it. It booted up and posted again! It run fine for 2 days stable (passed memtest, prime95, etc) (no overclocking was done at all to these sticks).

 

This morning, I try to boot up and I get the same "fan spinning no post" thing I got the first time. I took out 3 of the sticks and leave only the one in 2nd slot and it boots up fine again! This time I was not able to get it to run with all 4 sticks though.

 

This ram is listed both on Asuses QVL list (http://asus.com/999/download/products/2257/2257_10.pdf) and Corsairs memory compatibility list as being compatible with this board, but it seems not be the case!

 

Is this the RAM or motherboard issue? Right now I am using only 1 gb out of my 4 and it feels really weird...

 

I read that the 2gb sticks version of this RAM works fine with this board, is it possible to exchange my 4x1 for 2x2? (Long shot, but worth asking :) )

 

p.s.

 

I tried to run the four sticks at 800Mhz and I got the same result, no boot, no post.

Link to comment
Share on other sites

With 4 modules DDR667 or DDR800 would be suggested and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.05 Volts.

 

Did not work with DDR800 with boosted voltage.

 

I'll try DDR667, but that makes me feel weird inside... new motherboard can't run memory at rated speeds even though my old POS 680i could.

 

:(:

Link to comment
Share on other sites

Ok tested the following:

 

1066 x 4 sticks = no go

1066 x 2 = no go

800 x 4 = no go

800 x 2 = go first time, but stops working after a short while

667 x 4 = no go

667 x 2 = same as 800 x 2.

 

 

1x 1066 works perfectly...

 

Should I be blaming Asus for this?

 

Why is this memory even listed as compatible with the board on both sites when it clearly doesnt work... heh.

 

Could you recommend DDR1066 memory (4gb) that will 100% work in P5Q deluxe at rated speeds? I'll just ebay this memory then...

Link to comment
Share on other sites

What you have posted might suggest some other problem

 

No offense, but I don't think you actually read what I posted, if you did you wouldn't be asking me about bios. Also, 1201 is not the latest 1306 is.

 

Sorry for asking here, won't be doing it again!

Link to comment
Share on other sites

  • Corsair Employees

Vasiok,

I did not read back through every post and yes I did look back a few posts and did not see that listed. the version I gave was the latest released BIOS if you are using some third party or Beta BIOS that may be the problem, I would suggest flashing back to the latest released BIOS and retest the modules one at a time or test them in a known working system to make sure there is not a failing module. But having more then one failing module is not likely in fact it would be close to impossible from us, as we test all of the memory on a MB at the rated speed before they leave the factory.

In addition, running 4 modules on any MB is hit and miss there is more loading on the MB and its memory controller and most MB's if not all will have to relax the settings to run 4 modules this is nothing new and quite common.

And you have to remember I answer a lot of posts you are not the only person posting so if its not listed in your profile I will ask for the information I need. Time is not always as forgiving for me and I just do not have the time to read every post from one user.

Where did you get that BIOS Ver. 1306 please give me the link?

Link to comment
Share on other sites

I fixed the issue.

 

 

I had to play around with a large number of Asus bios settings. Let me just say that by default they were using very very tight timings and performance levels.

 

After playing for an hour I managed to get it to boot 100% of time with 4x1gb sticks at 1066mhz 5-5-5-15 timings at 2.2 volts.

 

Phew, there I thought I had a bad memory or bad board, when all along it was just crappy bios writing!

 

I'm sorry for bursting out at you, I was just frustrated. No offense meant!

 

edit:

 

Link with all P5Q Deluxe bioses including 1306

ftp://ftp.asus.com.tw/pub/ASUS/mb/socket775/P5Q_Deluxe/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...