Jump to content
Corsair Community

Vista 64Bit issue with 4GB Memory!


Recommended Posts

I Tried installing windows vista ultimate 64bit with 4GB of ram and all i keep getting is the BSOD, I tried everything that was mentioned from other threads and still no luck. After several attempts i installed the 32Bit OS and worked perfectly without the BSOD. Both sticks work fine even tested them both in memtest86+ and no errors. Tried all the slots and they work fine also, Can't figure out what it is. I Also updated my bios to latest P06.


Specs are:


Thermaltake MOZART TX

XFX 790i Ultra

QX9650 @ 4.53GHz

4GB Corsair XMS3 PC3-12800 DDR3 1600MHz


2x Velociraptors

3x 250GB Seagate Barracuda

X-Fi Platinum

Logitech Z5500

Logitech G15

Logitech G7

Cyber Snipa Tracer Pad

Coolermaster Real Power M850W


I'm Running CPU @ Stock Speed of 3.0GHz and Memory Stock @ 1333MHz -1.5V

Link to comment
Share on other sites

You will have to install the O.S. with only 2 Gig installed then install the patch KB 929777 or SP1 then you cvan install 4 gig or more of memory.


Hi, Thanks for the quick Response.


Will this fix my problem that i'm having? Can you link me where i can download this patch.



Link to comment
Share on other sites

its in my sig...:biggrin:




Yeah when i attempted the first time doing the same steps as ramguy mentioned and still had the problem.. I'll try again.

When i'm installing windows updates and asks to reboot it takes forever to restart, it literally took about 1hr and still didnt restart so i had to reboot.. hmm

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...