Jump to content
Corsair Community

RAM at 1066


kopy

Recommended Posts

Hello,

 

I got a problem with my RAM.

I tryed to run my TWIN2X4096-8500C5DF G at 1066

but it did not work out well. My system is very instable

and freezes from time to time. Also my system performence

seems to be decreased (compared to the RAM running at 800).

 

Are there any compatibility problems with the rest of my hardware?

 

MB: Gigabyte EP45-DS3R

PCU: Intel E8400

GPU: MSI NX8800GTS

HDD: 3x Seagate Barracuda 500GB

PSU: Enermax Liberty

OS: Windows XP x64 / Windows XP

 

If you are interested in my BIOS settings: Here you go :)

(this settings do not work properly)

 

http://img143.imageshack.us/img143/4641/dsc00060rq3.jpg

http://img143.imageshack.us/img143/3994/dsc00061ix9.jpg

http://img143.imageshack.us/img143/7494/dsc00062zh8.jpg

 

I dont think I got a bad RAM. Memtest runns without any erros

on 800 and 1066 RAMs. The problem seems to be somewhere else...

 

I hope you can help me.

 

 

Regards

 

kopy

Link to comment
Share on other sites

  • Corsair Employees
Performance Enhance should be disabled or set to AUTO and the max Voltage for these modules would be 2.1 Volts going over that will void the warranty and the Command Rate should be set to 2T as well.
Link to comment
Share on other sites

Thank you for your fast reply.

 

Performance Enhance should be disabled or set to AUTO

MB-Manual: Performance Enhance

Allows the system to operate at three different performence levels.

- Standart: Let the system operate at its basic performence level.

- Turbo: Let the system operate at its good performence level. (Default)

- Extreme: Let the system operate at its best performence level.

 

Are you shure I should change that to "Standart"

 

max Voltage for these modules would be 2.1 Volts

Maybe I missunderstod this information:

"Testing parameters for Twinx/XMS2-8500/C5D:

Memory Voltage 2.2 Volts Version 1.x and 2.15 Volts for version 2.x."

 

Anyways - I switched to 2.1 Volts

 

Command Rate should be set to 2T

Where can I set that?

CPU-Z Tells me that it is allready at 2T

Link to comment
Share on other sites

  • Corsair Employees
Quote:

Performance Enhance should be disabled or set to AUTO

MB-Manual: Performance Enhance

Allows the system to operate at three different performence levels.

- Standart: Let the system operate at its basic performence level.

-Turbo: Let the system operate at its good performence level. (Default)

-Extreme: Let the system operate at its best performence level.

 

Are you shure I should change that to "Standart"

A: I would talk to the MB maker, but if they are setting some other predfined setting this will have to be disabled.

 

However, I do not have a problem replacing the modules if you want to try that, please use the On Line RMA Request Form and we will be happy to replace them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...