Jump to content
Corsair Community

Bad Twin2X2048-6400 R?


Rayban2008

Recommended Posts

Hi,

 

I just purchased from Newegg; the above Ram to upgrade my system memory.

 

Currently I have installed:

CM2X512A-6400 [see my profile the full description is there].

 

Anyhow when I installed the new Ram, and tried to turn on the system all I got was one long beep, then a pause, followed by a long beep, then a pause...

Which kept repeating until I switched the power off using the off switch in bach of the case.

 

I had to reinstall the old memory to get my system up and running.

 

Thank you for the assist.

Link to comment
Share on other sites

  • Corsair Employees
Make sure you have the latest BIOS for the motherboard, load setup defaults in the BIOS and then set the memory voltage to 2.0 volts. If you still have the same problems, then try the new modules by themselves. If they seem to work, then drop the memory frequency to DDR667 and then see if you can get all four of them to work together. Let us know how it turns out!
Link to comment
Share on other sites

This is what I tried...

 

I upped my voltage to 2.0 still beeped.. then to 2.05 again still beeped.

 

I researched my MOBO a little more and found the one channel that has to have RAM in it [My board only has 2 channels and will only see 2 gigs of ram].

 

I placed one stick in, no beeps and booted up just fine. So I shut down, put the other stick in the other channel. Back the beep. So I then tried the one I had placed in the 2nd channel into the first channel [nothing in the 2nd channel]. It beeped.

 

So the summary is:

 

1 stick no beep and can boot up.

1 stick beep and nothing else.

 

So I'm thinking that I have 1 bad stick of ram and 1 good stick of RAM.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...