Jump to content
Corsair Community

twin2x2048-8500c5d g wont run at 1066MHz


Almasri

Recommended Posts

Hi All, posted this in enthusiasts section, was suggested to post here...

 

Hi All,

 

First post so be gentle.

 

Have managed to get a nice stable oc of 3.4MHz (8.5x400) on my e7200. Currently have ram multi at 2D (800MHz), however when I try and set it to 2.66D (1066MHz) comp will not post.

 

I have set ram timings to 5-5-5-15 and volts to 2.1v as per corsair instructions. What am I doing wrong?

 

Specs (incase it does not show on post)

 

GA-EP45-DS3L

e7200

twin2x2048-8500c5d g

hd3450

 

Thanks

 

I have tried upping NB volts to 1.16, still no good. Any thoughts?

Link to comment
Share on other sites

Try and load setup defaults and then set the tested settings of the modules with out over clocking and see if the will pass http://www.memtest.org

 

 

Hi RAM GUY,

 

I am sure I have done that, but will do it again tonight.

 

I do not understand why it will work perfectly at 800MHz, but not at 1066 even though I have the ram settings as specified.

Link to comment
Share on other sites

If you are over clocking the CPU that will change the way the chipset and CPU reacts to memory and the memory frequency will always be a divider setting from the CPU host clock.

 

 

I may not understand what you have said completely, but i have the cpu at 400MHz and the MCH at 400MHz, so a ram setting of 2.66D should give me 1066MHz! or am i way off the mark?

 

By the way, have just updated BIOS to latest (F8) still having the same issue. Also the ram passed memtest86+ with no errors

Link to comment
Share on other sites

  • Corsair Employees
It sounds right but I am not sure how they did the divider on that MB and I do not have a Gigabyte MB handy to tell you if that is correct, I would just try it or call their tech support and ask them. But I think with this chipset that will make the memory run at DDR1333.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...