Jump to content
Corsair Community

Bad TWIN3X2048-1333C9DHX


Recommended Posts

Hello,

I've been having a lot of problems with 2 packs of 2 modules (2x2x2 = 8GB). Before asking, I've searched every corner of the forum, and been trying various combinations of parameters. I've had some freeze with a MSI X48 Platinum Motherboard, even with 1.7V Memory Voltage, NorthBridge at +0.05 and parameters forced in the bios (I've tried more than one combination, testing with memtest boot cd each time). More than one module was getting errors so, I've changed the motherboard for an ASUS P5Q3, every thing seemed fine at first but I've had reboots and BSOD page fault errors (0x00000050 or something like this). So memtest again and this time one of the memory is clearly faulty. I've been getting errors in test 7 in dual channel (every time it's the same ram module that get errors) and errors in all pass when the memory is alone (more errors alone is weird). Currently I'm testing the other two just in case I've really been running out of luck.

I've been trying without choosing anything in the bios (detects 1066 at 7-7-7 20 when on auto) , forcing right values at 1.5V, then 1.7V because it was not stable. Tomorrow the other two will have been tested, so I would like to have your approval for a RMA. I've been building configurations for more than 8 years and it is the first time it is so painful.

Thank you for your attention. (sorry for my bad English)

Link to comment
Share on other sites

  • 3 weeks later...

Hello,

 

We just receive our new TWIN3X2048-1333C9DHX today from RMA (POST ID # = 362569). New modules to replace the faulty one. So I try to insert them in the PC. And no boot at all... So testing again! One of the module seems to work fine, stable under windows and a quick memtest/SuperPI. The other one well... No boot, and by no boot I mean not even to the bios step. I've tried every 4 module's emplacements, and the bios from all manual to all auto (like 12 different combinations).

We've already had 2x2 GB of TWIN3X2048-1333C9DHX running perfectly in this configuration for one month.

 

I wonder how it is possible that two Corsair memories, one package after another, could cause so much trouble.

What can we do now to have the PC up and running? Do we have to go through another RMA?

Link to comment
Share on other sites

  • Corsair Employees

It would be hard to say with out seeing the modules but please contact our customer service and see what can be done to get them replaced.

 

Our hours are from 8:00 AM to 5:00 PM Pacific time Monday through Friday, please try to call them again at 888-222-4346 or 510-657-8747 Ext "0" and do not hit any other extension or send an email to rma@corsairmemory.com along with your RMA# and ask them to check the status for you

 

Also did you see How to install Dominator and DHX modules!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...