Jump to content
Corsair Community

31,000,000 errors?


Recommended Posts

The makeup of one of my computers is A7N8X Deluxe, Barton 3200+, BFG 6800 Ultra OC, Antec 380w. I have been running 2 sticks of Corsair 3200 512 Mg (2.5-4-4-9) for years in slots 1 & 3.

Recently my game, HGL, has been freezing frequently. Seeing as I could only justify upgrading the ram I ordered two sticks of 3200 1G (3-3-3-8). The game continued to freeze so I downloaded Memtest. It found a few errors so I returned the ram and received replacements last week.

The game continued to freeze so I tried Memtest again. WHOA, thousands of errors. I moved the stick from slot 1 and placed it in slot 2. Ran complete suite of tests with no errors. I then moved stick back to slot 1. Not good.

The test sticks at 98% of test 5. Some of the stats are:

Error confidence value 81

Low address 00000001ff9

High address 000000838B8

Bits in error mask b2080001

Max contiguous error 1 Errors 32767

While I was copying this information the application continued to rack up errors. I had to hit the power button to stop it as escape would not exit the program. At that point it had listed over 31,000,000 errors.

I would have to speculate that my Mboard is headed south but I thought I would run this by you. Also when I run memtest on the 512 Mb sticks in slot 1 and 3 I get no errors. I have tried with both 2.6v and 2.7v

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS and then install the modules in slots 2-3 and then load setup defaults and set these settings and run http://www.memtest.org and test the modules if you still get errors test them one at a time in slots one.


CPU Freq: 200 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.8 Volts

Resulting Frequency: 200 MHz

Memory timings: Manual

Would results in these settings

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Graphics Aperture Size is 128 MB

Legacy USB Disabled.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...