Jump to content
Corsair Community

Foxconn A6VMX + TWIN2X4096-6400C5 = Tons of error on memtest #5 in dual channel mode


Recommended Posts

My system:

A6VMX with the latest BIOS.


AM2 4800+ X2

Corsair VX450W

9600GT PCIe.


Im trying to get this memory working in my system, but I haven't got any luck with that.

When running in single channel, all goes fine, no crash, freeze or BSOD. Once I put them side-by-side, it just messes my system. Several apps error, BSOD and so on.


Here's what I have tried so far:

Manually set the timming to 5-5-5-18 @ 1.8V.

Manually set the timming to 5-5-5-18 @ 1.9V.

Manually set the timming to 5-5-5-18 @ 2.1V.

Auto timming @ 1.8V.

Auto timming @1.9V.

Auto timming @2.1V.

Disabled the legacy USB.

Disabled Memory Hole Remapping.


It's not a bad memory because running the latest version of memtest (as for the 1.70 that came with Ubunto disc) shows no error at all in single channel mode (trying each module in each slot).

From the moment I let them in dual channel, the system became instable and the memtest throws like 7000+ errors in test #5.

Already emailed the foxconn support but maybe someone could point me a custom setting that might fix it.



Swapping the memory slots reduced the error to only 4 each pass (always on #5).


[later edit]

I was able to run memtest86+ #5 without any error.

After googling around I've found that AMD cpu works better with even multiplier (not sure if that's 100% true, but worked for me).

I was running 12.5 x 200 = 2500Mhz (rated speed for my CPU as seen here).

I just dropped it to 12 x 200 = 2400, since I can't set 13, and ran the test again. This time, it worked fine (tried on memtest #5).

I'm going to try a full test to see how it all goes.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...