Jump to content
Corsair Community

Can't get into BIOS with TWIN2x2048-6400C4


Smoothtony

Recommended Posts

:(: I decided to upgrade my motherboard, memory, and CPU on my primary system. I have tried everything since last night to get this new system up and running but I keep failing.

 

I'm using Cosair TWIN2x2048-6400C4 on Asus M2N-E SLI. First the system gave the error beeps 1 long and 2 short beeps with both memory modules installed. I removed one of the DIMMs and still received the same beeps. This was using the yellow slots.

 

I removed the remaining DIMM and put it in one of the black slots and the beeps cease. The Asus M2N-E SLI screen appears asking "Press DEL to enter SETUP, Press TAB to display BIOS POST message. However once I press DEL or press Tab nothing happens and eventually the system reboots itself automatically. If I keep pressing DEL before the post beep I see on the Asus M2N-E SLI screen, "Entering SETUP.....", however it hangs then reboots itself automatically as well. (I'm using a PS/2 keyboard).

 

I've cleared the CMOS and nothing changes. I'm at a loss over what is wrong. The only things plugged in are Video, keyboard, CPU, and memory.

 

Can anyone help?

Link to comment
Share on other sites

  • Corsair Employees
I am sorry but I do not think that MB will let you set the memory Voltage to 21. Volts which would be required for these modules. I would see if the reseller will let you swap them for Twin2x2048-6400C5DHX which would run at 1.8 Volts and will work with that MB.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...