Jump to content
Corsair Community

Twin2x2096-8500C5DF und P5N-D Probleme


Seven1201

Recommended Posts

Hallo Leute! Habe heute meinen Dominator Twin2x2096-8500C5DF eingebaut und wollte ihn, gemäß Spezifikation mit 1066 Mhz betreiben. Als Board wird das Asus P5N-D (aktuellstes Bios ist drauf) eingesetzt mit Nvidia 750i Chipsatz.

Jezt habe ich da so meine Probleme. 1. verstehe ich nicht ganz wie und wo man die EPP Latenzen einstellen kann bzw. warum das Board die nicht automatisch erkennt, ich habe ja nen Nvidia Chipsatz, da sollte das doch gehen. Die Module werden gemäß der SPD Programmierung als 800er korrekt eingetragen und betrieben.

2. Ich habe dann den FSB manuell eingetragen, die RAM-Spannung auf 2.1 V erhöht und die auf den Modulen angegebenen Parameter (habe ich mit CPU-Z nochmal gegengecheckt) CAS et. eingestellt. Soweit so gut, der Rechner fährt auch hoch, aber sobald er belastet wird, schmiert mir Vista 64Bit mit nem BSOD ab....

Kann ja eigentlich nicht sein, der Speicher ist für mein Board freigegeben und als DDR2-1066 spezifiziert, dann sollte er so auch laufen, oder?

Hat vielleicht einen nen Tip?

Link to comment
Share on other sites

Hallo,

 

Timings kann man im Bios einstellen wenn man auf Manual die OC bzw. Ramtimings stellt.

 

Wenn du es nicht findest sag nochmal bescheid, dann spiele ich das Bios eben auf und schaue selber, aber die Einstellungen hat das Board mit sicherheit!

 

Wenn der Rechner abstürtz bzw. Bluescreen hat, liegt es an den nicht eingestellten Timings mit sehr hoher Wahrscheinlichkeit.

Link to comment
Share on other sites

Hallo,

 

habs gerade Aufgespielt das Bios,

also wie wie folgt vorgehen im Bios:

 

Karteikarte Advanced >

Chipset >

Memory Timing Setting >

Und dann von oben an die ersten 5 Werte die auf Auto stehen bitte

manuell in der Reihenfolge von oben nach unten eintragen wie Sie von

Corsair im Datasheet von links nach rechts angegeben sind.

 

Der 5. Punkt ist die Commandrate da bitte den Wert 2, 2T oder 2N je nach dem was da steht, aber auf jeden Fall einen Zahlenwert von 2!

Link to comment
Share on other sites

Also an die Northbridgespannung gehe ich erstmal nicht dran, die NB wird eh schon recht heiss. Er läuft jetzt mit 2,1 V bei 1000 Mhz stabil. Ich denke es wird auch irgendwie am Board liegen. Habe mal etwas gegooglet und da ist da P5N-D nicht für 1066er RAMS freigegeben. Ich steig mal auf ein EVGA mit gleichem Chipsatz um, ist eher ein OC-Board und kann wohl nativ schon mit der EPP Geschichte der RAMS umgehen. Beim Asus gibts nicht mal ne Option wo man die EPP-Profile wählen kann. Was nützt das ganzen OCen, wenn das System dann nicht stabil läuft, gelle:): Obwohl es mich ja doch etwas wurmt:sigh!:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...