Jump to content
Corsair Community

I have a bad module!!


decebal

Recommended Posts

I bought a while ago an boundle kit which contained an Asus P5NE-SLI matherboard, Quad core Q6600 Intel processor and 2GB Corsair TWIN2X Matched Memory pair but yesterday my computer started to freeze and appeared a lot of BSODs. At the begining I did not know what happens but I suspect the memory modules. I tested each module sparate and one of them gave me a lot of errors. What can I do now?

P.S. I have another pair which they are tested and are working in good condition.

 

I attach the picture of the screen from the test.

 

http://www.houseofhelp.com/forums/attachment.php?attachmentid=3922

DSC01840.JPG.7089e95311d0d4a44d2049266f021a75.JPG

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 2 weeks later...

Hi!!!I returned!!I`ve done the test again on auto settings with usb legacy disabled with the latest BIOS updated and I have the same errors. These modules worked fine since I bought them but now suddenly cracked.

Last time when I`ve done the test was done with the usb legacy disabled but tye settings was 5-5-5-18 with 667mhz speed with 2.1v.

What can i do now?

DSC01919.JPG.454ca294dcd11e7d0844cfa6dccf564a.JPG

DSC01920.JPG.6466d88df1e3a7124b9df435d9698317.JPG

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...