Jump to content
Corsair Community

ASUS P4C800-E Deluxe & Corsair 1024 3200LL Pro


LA Fred

Recommended Posts

I just moved to the new settings on the above memory. As I understand it, the settings translate to 2-2-3-6 on the ASUS MB. Burst set at 8; USB Legacy - OFF; CPU Mode - Standard; voltage - 2.75. It will not boot. Had go to default. What am I doing wrong? Thank you.
Link to comment
Share on other sites

Ram Guy, The memory checks out with zero errors. The PC sets itself up with the following settings: 2.5, 4, 4, 8 (AUSAS Order), with a burst of 4. The other settings that had been changed from default are: Performance Mode = Standard; AI Overclocking = Manual; DDR Reference Voltage = 2.75; Configure RAM Timing by SPD = Disabled; USB Legacy = Disabled. When I go to 2,2,3,6 (ASUS Order), with a burst of 8 - that's when it will not boot. What do you suggest doing? Thanks, Fred
Link to comment
Share on other sites

  • Corsair Employees
Fred, To make sure it's not some other problems please try with just one module at a time. If just one is failing then lets try replacing your modules. If neither will post with these settings, that would suggest some other problem. And I would test them in another MB to see if the problem follows the modules. If you do find one is failing then please follow the link in my signature and we will be happy to replace them.
Link to comment
Share on other sites

I spent the better part of the afternoon trying different combinations of the memory sticks in different slots. I finally realized that I have one stick that performs intermittently. The slot makes no difference. Sometimes it will boot; sometimes it won’t. The last time, I thought I had finally found the right combination. The system got up and running with the new settings. That was short lived, though. After it had been running about 12 minutes, the screen went blue. It was full of writing. I tried to read some of it, but then the screen went totally black. After the second attempt to reboot, the lady’s voice came on and said something to this effect: “System failure due to CPU overclocking.” At least, that’s what I though she said. Her voice is so low. I couldn’t figure out a way to make her say it again. I reset the numbers to 2.5 – 4 – 4 – 8, with a burst of 8. It’s running now. I hate to admit it, but I didn’t write down the settings you were recommending last November when we put it together. They may be faster than the above default. I know you offered to swap the memory for me. I’ll have to read the rules on that. My having to be “down” for a week or two while the memory goes back and forth in the mail does not appeal to me. Fred
Link to comment
Share on other sites

OK, I will. It might take two or three days before I can get back with you. There might be a problem. I know he doesn't have the same kind of motherboard. From what I understand, thse settings are a wee bit if overclocking. I assume his MB will take it.
Link to comment
Share on other sites

I also had problems, because the auto detect settings are too slow as described above. I am now running with no problems with the following settings: 2-3-3-6-8 Good luck with trying. Let me know if you can get better settings on this mainboard. Stryfe
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...