Jump to content
Corsair Community

TWINX1024RE-3200LLPT/SK8V optimal settings


Recommended Posts

I've been using the following memory-related settings in BIOS: Memclock Mode [Limit] Memclock To CPU Ratio [2:1 DDR 400] DRAM over 4G Remapping [Disabled] Bank Interleaving [Auto] CAS Latency (CL) [2] TRC [Auto] TRFC [Auto] TRCD [3 CLK] TWR [Auto] TRWT [Auto] TRAS [6 CLK] TRP [2 CLK] Master ECC Enable [Disabled] DDR Voltage [2.6 V] Are there any other memory-related settings that I should change, or are any of the above not set at optimal levels for my configuration (two pairs of TWINX1024RE-3200LLPT installed on an ASUS SK8V)? Thanks!
Link to comment
Share on other sites

[quote name='forumid']I've been using the following memory-related settings in BIOS: Memclock Mode [Limit] Memclock To CPU Ratio [2:1 DDR 400] DRAM over 4G Remapping [Disabled] Bank Interleaving [Auto] CAS Latency (CL) [2] TRC [Auto] TRFC [Auto] TRCD [3 CLK] TWR [Auto] TRWT [Auto] TRAS [6 CLK] TRP [2 CLK] Master ECC Enable [Disabled] DDR Voltage [2.6 V] Are there any other memory-related settings that I should change, or are any of the above not set at optimal levels for my configuration (two pairs of TWINX1024RE-3200LLPT installed on an ASUS SK8V)? Thanks![/QUOTE] if you run the memory on auto/spd it will set it at 2-3-2-6. I actually use a voltage mod and run mine for months now at around 3v. (228fsb x 11.5) You should be ok up to the max stock voltrage on the sk8v. Other than that you seem fine. If you are not already using the 1002.019 bios, that performs better and has slightly different setup in bios especially the way multipliers are stated in terms of stock speed vs. multiplier number. [url]ftp://ftp.asus.com.tw/pub/ASUS/mb/socket940/sk8v/[/url]
Link to comment
Share on other sites

  • Corsair Employees
Please try these settings: Memclock Mode Bios Default Memclock To CPU Ratio [2:1 DDR 400] DRAM over 4G Remapping [Disabled] Bank Interleaving [Auto] CAS Latency (CL) [2] TRC [Auto] TRFC [Auto] TRCD [3 CLK] TWR [Auto] TRWT [Auto] TRAS [6 CLK] TRP [2 CLK] Master ECC Enable [Enabeled] DDR Voltage [2.7 V]
Link to comment
Share on other sites

  • 1 year later...
[quote name='RAM GUY']Please try these settings: Memclock Mode Bios Default Memclock To CPU Ratio [2:1 DDR 400] DRAM over 4G Remapping [Disabled] Bank Interleaving [Auto] CAS Latency (CL) [2] TRC [Auto] TRFC [Auto] TRCD [3 CLK] TWR [Auto] TRWT [Auto] TRAS [6 CLK] TRP [2 CLK] Master ECC Enable [Enabeled] DDR Voltage [2.7 V][/QUOTE] i made these changes to my bios and now i get black screen with "System failure due to cpu overclocking"... how can i get my bios back again ? Ive tried taking the cmos battery out and swapping the jumper over etc (left it like this for 8 hours unplugged, no joy)... Anyone suggestions?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...