Jump to content
Corsair Community

ASUS P4C800 E-Delux with Corsair Value S. PC3200 problem


SysOp

Recommended Posts

Hi everyone, I have tried many forums to find a solution but so far i haven't, i also have tried to read this forum a bit but i can't put the finger on the the solution. I have P4 2.8GHz CPU (10% overclocked) so i run 3.09GHz now. Mobo is ASUS P4C800 E-DELUX (bios 2003-09-02) DDR are: Corsair Value S. PC3200 DDR-DIMM 512MB Unbuffered, Non-parity, 64Megx64, CL2.5 Edit: I forgot to tell that i have 2 of these DDR installed Problem: My problem is when i first started my computer after i bought it i run the DDR memory in 266MHz with that setup everything run perfect. But my memorys are 400MHz so i changed them to 400, now windows hang so i have to press reset OR windows reset itself without my inteference. I tried memtest86 v1.11 with 400 setup and got some errors on first test, i switch back to 266 and no errors on first test. If i disable SPD these values are shown: DRAM CAS# Latency = 2.5 DRAM RAS# Precharge = 4 DRAM RAS# to CAS# Delay = 4 DRAM Precharge Delay = 8 DRAM Burst Length = 8 Any suggestions how i fix this problem? I will be very very grateful if anyone can help me out!!! Thanx to all who answer! Edit: I just tried 2.5-3-3-7 and 2.75 volt settings and got many errors in memtest! USB Legacy was disabled in BIOS
Link to comment
Share on other sites

Most likely, your VS memory will not OC to the 10% OC setting (which is FSB220/DDR440). For now, set this back to normal with no OC. Then, manually set the FSB to 200mhz and select 400 for the RAM frequency. Set your Performance Acceleration Mode for the CPU to Standard and the memory turbo to AUTO. Your 2.75v on the RAM is fine but I would also set it back to SPD. Test with Memtest again with the Legacy USB disbled. If it all tests OK and you still want to OC, then you should OC manually by raising the FSB manually in small increments until you find your max speed. Let us know how it goes. Mike.
Link to comment
Share on other sites

  • Corsair Employees
I would agree with mike, set the CPU back to default settings, and then test the modules one at a time with [url]www.memtest.org[/url] and lets make sure one is not failing. In addition, you would need to be running an 800FSB CPU to run DDR400!
Link to comment
Share on other sites

[quote name='specmike']Most likely, your VS memory will not OC to the 10% OC setting (which is FSB220/DDR440). For now, set this back to normal with no OC. Then, manually set the FSB to 200mhz and select 400 for the RAM frequency. Set your Performance Acceleration Mode for the CPU to Standard and the memory turbo to AUTO. Your 2.75v on the RAM is fine but I would also set it back to SPD. Test with Memtest again with the Legacy USB disbled. If it all tests OK and you still want to OC, then you should OC manually by raising the FSB manually in small increments until you find your max speed. Let us know how it goes. Mike.[/QUOTE] Thank you mike for your reply! Im a bit newbie in BIOS settings :[pouts: i thought my default settings run in proper FSB setting, i haven't seen any place where it show FSB: AUTO/value input. If my cpu can run in highest 800 don't the motherboard recognise it and run it in highest setting? One more thing: The reson i run 10% OC is to get high output of my system, is it best to keep my memory running at 266 meanwhile 10% oc from my cpu, or do i get more benifits from 400 on the memory and run without 10% oc on the cpu? if i can't run my memorys in 400 with 10% oc, which memorys should i buy to be able to do so? Thanx
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...