Jump to content
Corsair Community

Asus P4C 800 E-Deluxe CL-Question


Baxmann

Recommended Posts

Hello, i have the following Configuration: asus p4c800 e deluxe p4 prescott 2,8 Ghz enermax 365 W Power-supply Corsair 3200 C2 Twinx 512 MB Mem ( 2x256 MB ) Raid 0 via two Maxtor 80 Gig Nvidia Gforce 5900 TX 128 M Leadtek I try to use 2-3-3-6 as it is recommendet in the Techspecs of the corsair-ram- it doesent work. I tried to set the ram voltage to 2,85 volts, but again it don´t works. Every time i use an application which uses the whole memory ( for example a game like Battlefield 1942 ) the PC resets and restarts after 5-10 Minutes without any further information. If i take the SPD-Values, then the settings are 2.5-3-3-6. Then the pc works perfectly - but i would like to use a CL of 2!! Next, i wonder if the perfomance is really higher with 2.0 - i used Sisofts Sandra to check this and the values differ only with about 20 Points or so. thank you very much for your help greetings from northern germany regards Ino
Link to comment
Share on other sites

  • Corsair Employees
With that configuration, I would really suggest 400 Watt PSU; if not 450 Watt! However, to be sure it's not the memory, please test the modules one at a time with [url]www.memtest.org[/url] and lets mane sure one is not failing. In addition when running [url]www.memtest.org[/url] you will need to disable legace USB support! I would set the timings to the tested settings and set the Dim Volage to 2.75 Volts!
Link to comment
Share on other sites

Hi, thank you for your fast reply ! i have bought a new psu ( 420 W ), but the problem still exists ... still it is only possible to work with 2.5-3-3-6. I am quite unsure which modules i really have - Sisofts Sandra says, that "SPD" detects 2.5-3-3-6 at max 200 Mhz and 2-3-3-6 at max 167 Mhz, but in my opinion the modules must be able to go 200 Mhz with CL 2 or isn´t that correct? regards Ino
Link to comment
Share on other sites

Hello, I am also having the exact same problem with my TwinX 3200C2PT. I have an Intel 875PBZ motherboard and a P4 3.0C. The promised 2,3,3,6 timings will not take at all. The auto setting will time @ 3,3,3,8!!!?? I am extremely dissapointed because the Kingston CL2.5 ValueRam I had before this was able to handle the timings of 2,3,2,5 100% stable! The only reason I upgraded to the Corsair was to OC a bit. RAMGuy, is there a known compatability issue with Corsair 3200C2 and the 875P chipset? The lowest timings the RAM will run under non-OC conditions is 2.5,3,3,5...and the CL makes a big difference. The only way i can achieve the desired 2,3,3,6 timings is if I under clock the RAM to DDR333...what is the deal?
Link to comment
Share on other sites

  • Corsair Employees
Omnifariousxlc, I would try testing your modules one at a time with [url]www.memtest.org[/url] and let's make sure one is not failing. Baxmann, Please tell me the revision of the modules you have, should be on the label on the module!
Link to comment
Share on other sites

My motherboard is dual channel. And when i first installed the RAM, i ran memtest86 for over 11 hours @ the lowest timings possible and incurred no errors what so ever. If one of the RAM modules were failing wouldnt I have gotten some errors since the mobo is dual channel? Any other ideas?
Link to comment
Share on other sites

  • Corsair Employees
Well you would think so! However that fact remains, at least you state the system will not boot or run stable in windows at the tested settings Cass 2-3-3-6? So I would test the modules one at a time with [url]www.memtest.org[/url] and lets make sure one is not failing! In addition, please disable USB Legacy support as well.
Link to comment
Share on other sites

Good call RamGuy! Well, you were right, one of the modules works like a charm and will boot at the promised 2,3,3,6 timings 100% stable! The other won't boot past 2.5,3,3,6. It appears that 1/2 of my TwinX is failing :[pouts:. I did as you requested and disabled the USB Legacy support and it still had no effect over the failing module. Where do I go from here? Thank you for your help, Corsair support has been A+ so far.
Link to comment
Share on other sites

Hi, i have the following modules installed: cmx 256a-3200c2 xms3202 v1.2 00407090 256 mb 400 mhz cl2 i checked them today with memtest, and BOTH modules seem to fail in Dual-Mode - there were errors in Memtest 86 3.0 ( at 200 MB, 412 MB, 460 MB ... ) Could there be a major bug with this asus-Board / Bios 1016 an the corsair ram?? I cant imagine that BOTH Modules are damaged!
Link to comment
Share on other sites

  • Corsair Employees
That would suggets some other problem, as it would be really hard to get 2 bad modules. Did you disable legacy USB support when you ran memtest? In addition, you had mentioned that you had a 360 Watt PSU, have you changed the PSU as well? I would maybe try testing these on another MB if at all possible!
Link to comment
Share on other sites

ramguy, i am fed up with this - i have a new psu, i have checked the modules one a time and disabled the usb-settings while testing ... the system works only with 2.5, and i must accept this or i get crazy. My dealer isn´t able to exchange the modules so i have "to live with this error". However, i am very disapointed, even if i know that this could be a mobo issue or whatever - i hope you understand that its not good to spend 130 Euro for modules that don´t work ;(... is it possible for corsair to send me new modules directly in exchange for my ones ? thanx. regards Ino
Link to comment
Share on other sites

  • Corsair Employees
Sure, we can try to replace them directly. However, you would need to send the modules to us first! Please send us a email with a copy of the [URL=http://www.corsairmemory.com/main/rma_request.xls]form[/URL] or all of your info name address and phone# and the Module part# and copy the link to this post and email it to [email]Warranty@corsairmemory.com[/email]. Or you can also use the [URL=http://www.corsairmemory.com/main/rma_request.html]On Line RMA Request Form[/URL] as well. If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to [email]warranty@corsairmemory.com[/email] and we will help to resolve it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...