Jump to content
Corsair Community

CORSAIR Twinx 4400 1 gig kit HELP


NeoShadow

Recommended Posts

hi i just bought some new corsair twinx 4400 1 gig kit :biggrin: i got a asus p4c800 deluxe board a 3.0ghz 800fsb HT (C) and a ATI 9800 PRO 80&120 gig Western Digital 7200 rpm 8meg cache i did the setup in bios like they said in forum for the ram i setted it to 230 fsb cause its already overclocking my cpu to 3.4 ghz but i just benchmarked with 3dmark 2001 and 3dmark 2003 and im having like 11000 points in 2001 and a crappy 3000 points in 2003 :confused: i had like 16000 points in 2001 with 2gig ddr 400 non dual channel and 5200 points in 2003 how can you help me getting better scores? thx MAX
Link to comment
Share on other sites

  • Corsair Employees
There are many reasons to list as to why you would get the performance drops that you have. I can only help with the memory portion of it. Please make sure you have the following set in BIOS: AI Overclock: Manual CPU Ext. Freq: 230 DDR Freq: 400 DDR Voltage: 2.7X Performance Mode: Standard DRAM Set by SPD: Disabled SDRAM CAS Latency: 3T SDRAM RAS to CAS Delay (tRCD): 4T SDRAM Row Precharge (tRP): 4T SDRAM Active to Precharge Delay (tRAS): 8T USB Legacy: Disabled I would suggest posting in the Enthusiast section of the forum as well so that other may be able to offer suggestions for the rest of your system.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...