Jump to content
Corsair Community

Striker II Extreme


Demlock

Recommended Posts

RAM: 2 x CM3X2048-1333C9DHX 9-9-9-24

 

Hi!

 

I was wondering if anyone else has had compatibility issues with the Striker II Extreme?

 

I've been having terminal freezes or forced reboots when playing games (WoW and Crysis). I initially thought this was due to running 2 x 9800GTXs in SLI, and tried the different driver versions to no avail.

 

With the SLI visual indicator activated and windowed gaming so I could watch GPUz in the background, the CPUs were not at 100%, the GPUs were not at 100% and the RAM was not at 100%. All temps were fine. As nothing was stressed or at 100%, I ruled out the error that used to occur in Vista when the GFX card was reset by the display manager, giving a short freeze then a program crash (this is normally for old hardware).

 

I have Vista64 SP1 so I rolled back to just after install to check it was none of the latest vista updates, and the problem still occurred. I ran both programs with Admin settings and checked that crysis had the crysis64 entry in the nvdia manager.

 

I tried running both cards independently, and both run fine, however without SLI it takes longer before the crash occurs (about an hour rather than 5 mins). Both SLI and non-SLI passed the ntest stability test for 10 mins (I don't really like the ntest software so I uninstalled it after checking stability).

 

GPUz reports temps of 60 GPU1 and 50 GPU2 idle, and 64 GPU1 and 64 GPU2 under load. CPUz identified the Q9450 fine and I didn't notice anything odd with the RAM timings.

 

I tested that the display drivers didn't clash with Vista, downloading the latest versions and removed all additional Gamma software (as reports said the 64bit Samsung drivers didn't work correctly) but they didn't make any difference.

 

The Mobo automatically identified the RAM timings fine. I've not done any overclocking. The Ram is 2 x Corsair CM3X2048-1333C9DHX. I went with this ram as the CM3x1024-1333C9DHX was the recommended 1333MHz Ram for the STRIIEX from the Asus online manual (as I'm using a Q9450).

 

The original Mobo bios, 0402, had reported stability issues, but worked fine for me, although it had the standard faults of was reporting high temperatures and the EZ Flash bios update not identifying BIOS versions higher the 0508. So I updated that from 0402 to, 0507, 0508, 0511 and 0601. 0601 is the latest version and fixes all the temp reporting problems and felt more stable. However, no stability issues were experianced outside of gaming with any of the BIOS versions and all had the same crashing.

 

I wanted to rule out an issue with DX9 games causing problems with DX10, so I downloaded the latest version of DX10 and installed it, but it had no effect. I also tested when i'd rolled back just crysis, without WoW (as WoW crashes faster) with the different GPU drivers, and no change.

 

I'd put this down to graphics card driver issues, but I still wanted to do more stability testing.

 

Last night I was going to run Memtest86 to rule out the RAM, as I didn't think it would be the issue. However my Mobo wouldn't post and I can't get into the BIOS. I pluged in the LCD Poster to identify the problem and it finds the CPU, RAM, USB etc, but it fails at TEST MEM. I swapped the DIMMS around, an no change.

 

I've been running 0601 for a few days now (had the components since the 5th), and I've contacted Asus to see if it is an issue with the Mobo or the new BIOS version. I'm awaiting their response.

 

Although the Asus forums and nvidia SLI forums have a number of people running the 0601 bios and 9800GTX SLI without the freezes, but a few people have this freezing too, albeit with slightly different symptoms to mine.

 

This freeze on boot up at TEST MEM and that the last thing I had to test was the RAM makes me think it could be a RAM issue.

 

Has anyone had the same problem or advice? At the moment, I'm waiting on ASUS to confirm what the TEST MEM failure is, but I thought I'd ask on here too! :)

Link to comment
Share on other sites

  • 4 weeks later...

Believe or not, but for me the problem was one of 9800gtx. I tried all permutations of nominal voltages and nothing, always the same situation.

 

So I tested each 9800gtx card separately and one was wrong (very unstable) whereas the second was good.

 

I had to set memory voltage to 1.7 since 1.5 is stable (hours of full load), but 1.7 is more stable. It also depends in which channel you have memory since I discovered that requirements then differ.

 

Hope this could help.

 

It could also happen that you have both cards defective. I was so lucky that one was good and one bad so I was able to say what was the problem.

 

Edit:

 

Normally both cards was something like good and system hang occured randomly, but I noticed that it happens only if I have antialiasing on (and full hd).

Application that seems to be good for me is Real-time HDR IBL demo with 16xAA activated since it killed my system after 30 seconds - with the bad card.

 

If you test cards separately there should be absolutely no system hang! I discovered that it's sufficient to have bad card plugged and it's wrong (event with sli disabled). You have to remove cards from mobo and then test.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...