Jump to content
Corsair Community

Memtest errors with TWIN2X2048-8500C5D


kekkonen

Recommended Posts

Only after a few secs into the test I get ****loads of errors, don't know what's causing it.

Running them at +0.3v (2.1v) 5-5-5-15.

I've tried running them at as low as 666mhz with the multiplier at 2.0 and 800mhz with it at 2.0 and 1066 at 3.2, doesn't help.

 

Should I try 2.2v? Is it safe? Says 2.1 on the ram.

Going to try them one by one and in different slots tomorrow, would like to know what settings I should use.

 

Edit: So now I've tested the one by one and i different slots, got errors anyway. Started in test 3.

So what could be the problem, some settings are wrong or compatibility problem?

Link to comment
Share on other sites

  • Corsair Employees

I would suspect that the MB you have may need a BIOS update with that CPU, most of the issues I have seen with this new CPU seem to be related to the MB BIOS not being mature enough to properly support this CPU. I would suggest testing the modules in a MB that is known working to be sure.

But please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts (+.3 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

Unfortunately I don't have another mb to try them in.

I did load setup/optimized defaults before i set the vdimm and the timings.

I also tested them at their SPD timings.

 

So I'll guess I'm gonna try if it helps flashing the bios, else I guess I'll have to get a new pair of rams.

I also doubt that there is anything wrong with the rams, since I get errors with them when trying them one at the time and in all slots.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...