Jump to content
Corsair Community

Poor performance in Vista with TWIN2048x2-8500C5D ver. 4.1, Why?


Recommended Posts

I wouldn't be too concerned. The Vista performance index utility isn't a genuine performance benchmarking utility. If it was genuine, Microsoft would have had to tack on thirty bucks or so to the cost of Vista. Since most folks don't use a benchmarking utility very often, so the cost really isn't justified, they came up with a simplified algorithm for estimating performance based on hardware identification and settings. Because you have an Intel based system requiring you to set CR/CPC to 2t rather than 1t, the Vista performance index knocks off 0.2 points, irregardless of what brand RAM you're using. To see genuine performance benchmark values versus other brands, you'll need to download and run a real benchmarking utility, say something like SiSoft Sandra Lite. The only other way to increase that Vista memory performance index value, if it still bothers you, is by overclocking.
Link to comment
Share on other sites

the "poor" number (i don't call 5.7 poor ;)) is probably caused by only having 2Gb memory ..

I have 8GB of pc6400 memory at spd speed and get 5.9 (overall is limited by my cpu - E8500@3.8Ghz that gets a 5.8)

 

The Vista index has to be taken with a big grain of salt as it just suppose to measure your computers ability to run aero and also Microsoft changes the value after new hardware gets on the market ..

Link to comment
Share on other sites

Make sure you have the correct voltage and timings set in the BIOS. Sometimes the MB doesn't correctly set the voltage and timings. And if you're not overclocking or overclocking too high, try setting the timings to 4-4-4-12. I'm sure your score will go up! Let us know. I too had a low memory score till I found out my MB hadn't correctly set the timmins and voltage.

 

Hmmm....I see you already looked at your timings and voltage. Oh well, you could try to lower it to 4-4-4-12, but as others have stated, I wouldn't lose sleep over that score.

Link to comment
Share on other sites

Make sure you have the correct voltage and timings set in the BIOS. Sometimes the MB doesn't correctly set the voltage and timings. And if you're not overclocking or overclocking too high, try setting the timings to 4-4-4-12. I'm sure your score will go up! Let us know. I too had a low memory score till I found out my MB hadn't correctly set the timmins and voltage.

 

ok thanks, I will try to 4-4-4-12, and voltage? my memory original voltage is 2.1

Link to comment
Share on other sites

Are you using the Intel Stock Cooler?

Download memtest from--->
and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Enter your BIOS. Load setup defaults, save setup defaults and set to these values:

 

JumperFree Configuration Settings

AI Overclocking: Manual

CPU Ratio Control: Manual

Ratio CMOS = 9

FSB Frequency: 266

PCI-E Frequency: 100

DRAM Frequency: 1066

DRAM Timing Control: Manual

CAS# Latency: 5

RAS# to CAS# Delay: 5

RAS# Precharge: 5

RAS# Activate to Precharge: 15

TWR: Auto

TRFC: Auto

TWTR: Auto

TRRD: Auto

TRTP: Auto

DRAM Static Read Control: Enabled

 

Transaction Booster: Auto

Clock Over-Charging Mode: Auto

CPU Spread Spectrum: Disabled

PCIE Spread Spectrum: Disabled

 

CPU Voltage: Auto

CPU Voltage Damper: Enabled

CPU PLL Voltage: Auto

DRAM Voltage: Auto

FSB Termination Voltage: Auto

North Bridge Voltage: Auto

North Bridge Voltage Reference: Auto

South Bridge Voltage: Auto

Advance CPU Settings

CPU Ratio Control: Manual

C1E Suppport: Disabled

Max CPUID Value Limit: Disabled

Vanderpool Technology: Disabled

CPU TM Function: Disabled

Execute Disable Bit: Disabled

PECI: Enabled

 

Boot to the Memtest CD allowing for two full passes.

 

Results?

Link to comment
Share on other sites

Are you using the Intel Stock Cooler?

Download memtest from--->
and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Enter your BIOS. Load setup defaults, save setup defaults and set to these values:

 

JumperFree Configuration Settings

AI Overclocking: Manual

CPU Ratio Control: Manual

Ratio CMOS = 9

FSB Frequency: 266

PCI-E Frequency: 100

DRAM Frequency: 1066

DRAM Timing Control: Manual

CAS# Latency: 5

RAS# to CAS# Delay: 5

RAS# Precharge: 5

RAS# Activate to Precharge: 15

TWR: Auto

TRFC: Auto

TWTR: Auto

TRRD: Auto

TRTP: Auto

DRAM Static Read Control: Enabled

 

Transaction Booster: Auto

Clock Over-Charging Mode: Auto

CPU Spread Spectrum: Disabled

PCIE Spread Spectrum: Disabled

 

CPU Voltage: Auto

CPU Voltage Damper: Enabled

CPU PLL Voltage: Auto

DRAM Voltage: Auto

FSB Termination Voltage: Auto

North Bridge Voltage: Auto

North Bridge Voltage Reference: Auto

South Bridge Voltage: Auto

Advance CPU Settings

CPU Ratio Control: Manual

C1E Suppport: Disabled

Max CPUID Value Limit: Disabled

Vanderpool Technology: Disabled

CPU TM Function: Disabled

Execute Disable Bit: Disabled

PECI: Enabled

 

Boot to the Memtest CD allowing for two full passes.

 

Results?

 

thanks DereKT, but this configuration is good for my mb Asus P5K Premium too?

Link to comment
Share on other sites

If you have set to the above mentioned values and tested with Memtest, then

Download Core Temp-->

Download OCCT Perestroika for a quick, hard and fast CPU stability test --->

Run OCCT and Post a screenshot of your Core Temp after 15 minutes of running OCCT on the CPU.

Link to comment
Share on other sites

If you have set to the above mentioned values and tested with Memtest, then

Download Core Temp-->

Download OCCT Perestroika for a quick, hard and fast CPU stability test --->

Run OCCT and Post a screenshot of your Core Temp after 15 minutes of running OCCT on the CPU.

 

thanks, I have RMClock utility enable too, must I disable it?

Link to comment
Share on other sites

If you have set to the above mentioned values and tested with Memtest, then

Download Core Temp-->

Download OCCT Perestroika for a quick, hard and fast CPU stability test --->

Run OCCT and Post a screenshot of your Core Temp after 15 minutes of running OCCT on the CPU.

 

I have set to the above mentioned values but vista index performance don't change :(

Link to comment
Share on other sites

We have to first determine stability and your CPU heat output. You need to follow my instructions if you want me to help you. You do not do what I ask. Then you quote and completely disregard my questions and instructions. If you continue in this way, I will just bow out of trying to help you.
Link to comment
Share on other sites

We have to first determine stability and your CPU heat output. You need to follow my instructions if you want me to help you. You do not do what I ask. Then you quote and completely disregard my questions and instructions. If you continue in this way, I will just bow out of trying to help you.

 

excuse me DerekT but if it is so I have not all the time for to try, I thought that it was simpler. Thanks for everything of your help. :o:

Link to comment
Share on other sites

OK, you have a ~67C load temp and you really don't want to clock up higher with the stock cooler if you are getting those load temps.

 

This is why I wanted this information before advising you on an overclock. Unless you install a better CPU cooler, I would advise against a CPU overclock.

 

Now, on to the DRAM. Enter your BIOS and set:

 

Transaction Booster: Enabled

Boost Level: 7

 

Save settings and restart. If you do not boot. Then press the power button for five seconds and the system will power down. Then press the Insert Key (Number keypad) and press the power button. This will allow you to go back into Windows. Set the Transaction Booster to Auto again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...