Jump to content
Corsair Community

huk.. WHY ME!?!?


jjinjja

Recommended Posts

CAme here so you memory gurus can help me out here. today just got my corsair value memory 2700 pc333 from Tigerdirect.com OPened my case installed it... Turned on my computer and BAM :eek: i see wierd glitch like lines showing up ... well after a few seconds that disappears. I check to see if my memory shows up.. IT does. i decide to see if it improves gameplay.. i start up ut2004,wc3... both caused my pc to boot,freeze, and just plain go wacko.. i need help guys, this is really getting to me. Btw i'm running with my original memory stick.. the corsair one is just sitting on my desk. my motherboard is FIC AU-31 . nforce chipset my current ram is CL 2.5 ....
Link to comment
Share on other sites

Have you tried the Corsair stick by itself in the system? If not give that a try and also run a few passes on that stick solo with the test from [url]www.memtest86.com[/url] . If it will run by itself and tests OK but both sticks won't run together, it's probably not bad RAM. Also, before you do all of this, see if you bios will allow you to raise the RAM voltage. Just don't go over 2.8v. 2.7v or 2.8v should be fine. Mike.
Link to comment
Share on other sites

yes i did run the new stick by itself... suprise suprise it decided to restart just b/c i clicked start menu... the memtest86 wont even work since my system decides to reboot spontaneously with the new mem stick . So i'm currently just running my system on my old stick.. about the bios.. can u give me a step by step on how to change the voltage ? much appreciated
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...