Jump to content
Corsair Community

system restore attempt + error = problems.


Ashera

Recommended Posts

Hello!

 

Sorry if I'm posting in the wrong place, or missing some essential pre-post steps... I'm pretty tired and feel like I'm bumbling through life at the moment. Let me know if I need to go about things a different way. : )

 

---

 

I've had, most likely, problems with my system memory for a while that result in random errors and restarts. I haven't ever done anything about it - well, ran memtest, and that indicated some problems. But I took no actual "action."

 

Recently, one of these random restarts was accompanied by the loss of my bookmarks in firefox. I thought this was annoying - maybe an automatic update-related issue, maybe something to do with the error... Either way I decided that doing a system restore to the previous day couldn't hurt anything.

 

I initiated that process, but an error interrupted it - I can't remember what the message said and I didn't write anything down, but I think it was a familiar sort of thing - maybe an "IRQL not less or equal" or a "bad pool call" of some sort.

 

Since things were frozen at the blue screen, I hit the case button hoping that things would restart -- the system runs through the bios screen, but doesn't boot with windows. Sometimes I hear a beep, sometimes I don't.

 

I've tried starting it up with with one memory stick at a time, and I've switched the memory around testing different slots, but so far I have not gotten any new reactions.

 

What should I do? It seems like things got messed up while Windows was performing the roll-back... I'd really like to save some of the stuff on my hard drives if it's at all possible.

 

Sorry if the posting of my system info is redundant - I feel like I typed it up somewhere, but I don't know if it was for a profile or just a form.

 

Thanks for reading! Please let me know if I need to supply any other information.

 

---

 

P4/3.0EGHz 800M 478P/1MB HT

Asus P4C800-E Deluxe

DDRAM 1GB TWINX1024-3200LLPT (Corsair)

Radeon 9800 Pro

FD 1.44MB|SAMSUG SFD-321B/LBL1

Seagate 120GB hard drives (2)

PLEXTOR PX-716A/SW

SOUND BLASTER|AUDIGY 2 ZS PLTM

Antec EarthWatts EA500 500W psu

Win XP Pro

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest BIOS for your motherboard and then load optimized defaults and set the Memory Voltage to 2.75 volts and then test the modules one at a time with http://www.memtest.org! Please allow memtest to run 2-3 passes on each module. If you still get errors, we will be happy to replace them! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

  • 2 months later...

After a multi-month break, here's my reply:

 

I am pretty sure that when I ran memtest before my more recent computer issues I got errors.

 

The "recent issues," however, seem to be getting in the way of memtest functioning properly at all. I can get to a point where I tell the computer to boot from the CD drive (memtest), but after I make that selection, I hear a few "thinking" noises, the screen shows one flashing ... prompt bar? I don't know what it's called for a few seconds - then the screen goes blank and nothing else happens.

 

This is the case with either of the bars in any of the slots.

 

I'd agree that it's possible that something else is wrong with my system, however, I'm not sure that the other issue is the only issue, especially considering that I had what I thought were memory-related problems before the more recent error-fest. Since I'll need to go through everything, I'd like to make sure the memory really isn't faulty. I don't have another system that I could try it with, unfortunately, nor do I have other memory lying around that I could try in this system.

 

What should I do next?

 

Thanks for reading, and sorry for bringing up such a long-dead topic.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...