Jump to content
Corsair Community

Bad RMA's of TwinX CMX512RE-3200LL


Mr.Red

Recommended Posts

I'm building an Athlon 64 FX system on an asus SK8V motherboard, and originally bought two pairs of TwinX ram. One of the four DIMMs was bad, so I sent it back, but I had to send the pair (including the good dimm!). The replacement modules once again had one good DIMM, one bad. I had those returned aswell, and their replacement pair ONCE AGIAN (!!) had one good dimm, and one bad. The first pair I got works perfectly and has no errors, but I have been unable to get another gigabyte of ram to work in this system. I have been testing the dimms individually with Memtest 86. The first two bad dimms produced errors, and the third simply will not allow the system to boot. I know it can't be a compatibility problem because I have 1GB of working 512re-3200ll ram in the system! What should I do? I just need working memory... can't it be tested at the factory prior to shipping for customers who have had repeated problems? If I had been able to keep the working DIMMs instead of returning the pairs (one good, one bad), then I would already have my full 2GB of working ram. This has been going on for more than a month, and this system is being built for a customer who is getting quite annoyed when all I can keep saying every time the replacement parts come in is "well, the ram's bad again". I posted this exact message (minus this line) in the warranty questions forum and got no response... was that the wrong place to be posting?
Link to comment
Share on other sites

OK, I emailed you on the 18th and haven't received a response. I heard there had been problems with the hotmail server, so maybe you didn't get the email. I have sent another. Did you receive it? -Mr.Red
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...