Jump to content
Corsair Community

Problem mit TWIN3X4096-1600C7DHX G


Recommended Posts

Sehr geehrtes Corsair Team,

 

ich habe ein etwas größeres problem bei dem oben gennaten Speicher.

Ich betreibe ihn auf einem Asus Striker II Extreme Mainboard und bekomme nicht beide module zum laufen.

Wenn beide Module eingebaut sind im Dual-Channel Mode, fährt der PC ganz normal hoch (das Bios wird geladen, Speicher wird korrekt erkannt) Doch beim start von Windows Vista 64bit Ultimate (andere Windows Versionen habe ich nicht getestet) bleibt der PC im Bluescreen hängen. Das Speicherabbild wird zwar erstellt, aber ich habe keine möglichkeit es einzusehen, da das Debugging Tool von windows mir sagt, das die datei beschädigt ist. Außerdem komme ich nicht in den abgesicherten modus, da der PC auch dort abstürzt.

Ich habe das windows Speicheranalyse Tool ausgeführt und es hat mir gesagt das ein fehler im Arbeitsspeicher vorliegt. Nur welchen Fehler... Naja Windows...

Desweitern habe ich Memtest86 über 3,5Std laufen lassen, da wurde wiederum kein Fehler festgestellt.

Ich habe die Module in Socket 1 und 3 (Blaue Bank), und 2 und 4 (Weiße Bank) getestet. Beide male erfolgslos.

Die Timmings die ich verwendet habe:

1333Mhz 9-9-9-24 FEHLER!

1600Mhz 7-7-7-20 FEHLER!

und 1,9Volt

 

Nehme ich jetzt nur einen Riegel, also nur 2GB Speicher läuft das System 1A stabil, auch mit den höhsten angegeben latenzen und Mhz.

1333Mhz 9-9-9-24 Kein Fehler!

1600Mhz 7-7-7-20 Kein Fehler!

und 1,9Volt

Desweiteren habe ich jeden Riegel einmal einzeln und in allen Slots getestet. So läuft er. Windows fährt normal hoch, kein Bluescreen, während des betreibs kein Absturz, während des Spielen (Crysis z.b.) kein absturz und auch memtest86 und der Windows Speichertest meckert nicht.

 

Wo liegt nun der Fehler? Habe seid anbeginn meiner PC zeit nur Corsair Speicher in meinem PC Verbaut und noch nie so ein schwerwiegendes Problem gehabt ;)

 

Alle weitern Infos zu meiner Hardware finden sie in meinem Profil, oder fragen sie mich ;) alles zu schreiben ist zuviel.

 

Ich hoffe sie können mir hier weiterhelfen.

 

Gruß Pascal Heimann

Link to comment
Share on other sites

Ich habe das Problem beseitigen können, mit hilfe von den leuten aus dem HardwareLuxx Forum. Nochmal vielen dank leute ;)

Es lag an Windows Vista. Es musste das SP1 Pack installiert werden, da mit der alten Version ein 4GB bug in 64bit system war.

Link to comment
Share on other sites

Eine Sache hätte ich da noch. Ihr gebt die Timings ja auf den Modulen an, also @1600Mhz 7-7-7-20. Bei dem Striker II Extreme Mainboard kann man aber auch noch einige andere Timings einstellen. Wofür stehen die? Was muss da eingetragen werden? Kann man die so belassen?
Link to comment
Share on other sites

  • Corsair Employees

Einfach auf AUTO beruhen lassen ;)

 

Was nicht heißen soll, dass man damit nicht experimentieren kann/darf - jedoch solle man dann schon wissen, was man tut und wie man ggf. das Bios zurücksetzt etc.

Link to comment
Share on other sites

Hallo,

 

nachdem ich den Speicher nun ausgiebig testen konnte (Prime + mehrere Spiele) musste ich leider feststellen, das ich einige Systemabstürze hatte. Ich betreibe die Speicherriegel auf dem Asus Striker II Extreme mit 1600Mhz, den Timings 7-7-7-20, 2t command rate und 1,9 Volt. Beim Start des PCs wird im Bios 8-7-7-20 angezeigt, aber bei CPUZ wird wiederrum 7-7-7-20 angezeigt ??? Mhhh Bios Update...??? Keine Ahnung woran es liegt.

 

Nun zu den Fehlern...

Nach einiger Zeit (kann ich nicht genau sagen wann, ist immer sehr unterschiedlich) bleibt der PC hängen oder schaltet sich sogar ganz aus (PC Neustart) Das tritt vermehrt in Spielen auf. Habe bis jetzt 21 solcher Abstürze gezählt.

 

Takte ich nun den Speicher auf 1333Mhz und 7-7-7-20-2t mit 1,9 Volt habe ich keine abstürze mehr.

 

Was kann ich tun, bitte um hilfe.

 

Gruß Pascal

Link to comment
Share on other sites

Ich gehe davon aus, daß Du bei dem Speicher dann auch einen FSB von 1600 MHz fährst. Da wäre dann das 0511er BIOS schon fast Pflicht. Das Board kommt mit den hohen Speichertakten bei 4 GB noch nicht so dolle klar. Habe auch erst geschimpft, ist aber Sache von ASUS als von Corsair. Ist nur leider so, daß Corsair auch nicht viel mehr in Sachen 4 GB tut als andere Hersteller, obwohl Corsair für mich immer noch "the one and only" ist. Deshalb war ich auch besonders enttäuscht in meiner Sache.

Bei mir laufen die 4 GB jetzt mit 1800 MHz und 7-7-7-20 (habe zwei Kits Dominator 1800), ich mußte aber die NB-Spannung und die VTT erhöhen. Allerdings fahre ich auch einen FSB von 1800 MHz. Aber eine moderate Erhöhung wird wohl auch bei Dir anstehen. Die Jungs bei Hardwareluxx haben fast alle 2 GB und XP. Nur wenige machen was mit Vista und 4GB.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...