Jump to content
Corsair Community

Twin2x2048-6400c4dhx G Asus P5kc


smcgann99

Recommended Posts

Hi all,

 

Hope someone can help me -

 

I recently built a new pc using the ASUS P5KC motherboard and 2 x 1GB modules - TWIN2X2048-6400C4DHX G. CPU is E8400 o/c to 3.6GHz

 

The memory is running at FSB 400 1:1 ratio but only with 5-5-5-18 setting. I would like to get it working at CAS 4-4-4-12.

 

I have increased the memory voltage to 2.1 as suggested in these forums but it is not stable, I can get into windows but a few seconds on 3dMark06 and I get a BSOD.

 

Increasing the voltage to 2.2 doesn’t seem to help either, any suggestions as to what settings I can tweak as I would really like to run this at its full potential.

 

Thanks in Advance !

 

:biggrin:

Link to comment
Share on other sites

You have a hybrid board. It accepts both DDR2 and DDR3. These boards are often quite temperamental.

Download memtest from--->
and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Enter your BIOS, Load Setup Defaults, Save Setup Defaults, and set:

 

JumperFree Configuration Settings

Ai Overclocking = Manual

CPU Ratio = Manual

Ratio CMOS Setting = 9

FSB Frequency = 400

PCI-E Frequency = 100

DRAM Frequency = DDR2-800

DRAM Timing Control = Manual

CAS = 4

RAS# to CAS# = 4

RAS to Precharge = 4

RAS Active Time = 12

TWR= Auto

TRFC = Auto

TWTR = Auto

TRRD = Auto

TRTP = Auto

DRAM Static Read Control = Auto

DRAM Dynamic Write Control = Auto

Transaction Booster = Disabled

- Relax level = 3

CPU Spread Spectrum = Disabled

PCIE Spread Spectrum = Disabled

CPU Voltage = Auto (Or what you set to for your overclock)

CPU Voltage Reference = Auto

CPU Voltage Damper = Enabled

DRAM Voltage = 2.1V

FSB Termination Voltage = Auto

North Bridge Voltage = 1.35

 

Boot to the Memtest CD.

 

Results?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts (+.3 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

OK I have run the test with 1 module at a time.

 

1 module fails every time while the other has passed 16 full tests without any errors using the same bios setup etc.

 

So I guess this means that I have a problem memory module ?

As its new should I return it to the supplier CCL ?

 

One other point of note it would seem that disabling the "transaction booster" in the BIOS may allow 4-4-4-12 timings, with one of the modules at least !

 

However it results in a major performance hit. When I benchmarked the memory with Everest it seems to be slower than it is at 5-5-5-18 with that option turned on.

 

Any idea how the bios setting works anyone?

Link to comment
Share on other sites

  • 3 weeks later...

Hi smcgann99,

 

can you tell me what settings you are using as we have a similar setup. I have just put this PC together and I having trouble getting the NIC to show up in Vista among other problems. I would appreciate some info on what to set the 4GB of memory at. I am not OCing the CPU, but I might soon. If I just leave stuff set to auto will I be getting more or less the best out of it anyway?

 

Case: Zalman HD160XT +

PSU: Seasonic M12II -500 Motherboard: Asus P5KC

CPU: Intel Core 2 Duo, E8400, Wolfdale Core

CPU cooler: Scythe mini ninja

Memory: 2 x Corsair TWIN2X2048-6400C4DHX

Graphics card: MSI NVIDIA Ultra-Quiet 8800GT-Zilent 512MB

Soundcard: Auzentech Auzen X-Fi Prelude 7.1

Hard disks: Samsung Spinpoint HD200HJ and HD501LJ Spinpoint T166

Media drive: Samsung SH-S203P/BEBN

Tuner card: Blackgold BGT3540

Keyboard and mouse: Logitech DiNovo Edge and Logitech MX Air

OS: Vista 32 bit Home Premium

Link to comment
Share on other sites

Any idea how the bios setting works anyone?

 

This is not an easy setting to enable with tight timings.

 

We decided to see how this new option affects the system performance. The tests were performed in the same conditions, with the CPU configured as 8 x 400MHz. the memory was working as DDR2-800 with 3-3-3-10-2T timings. Unfortunately, we couldn’t check out Transaction Booster operation with the Boost Level set to 1, because the board wasn’t stable enough in this case.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...