Jump to content
Corsair Community

200ex pump noise


Spud1

Recommended Posts

Ok i recently get one of these new kits, built it all, put everything in as per the instructions, used the correct amount of dye etc and it works great, keeps my 2800XP @ 12x200 (2.4gig) at 30°C but my problem is that the pump is so noisey, kinda like a drone sound. The fan is silent but the pump... I understand from this forum that this was a problem with the original hydrocool but i thought it had been fixed in teh EX version. Any idea what the problem could be? Nothing i have read here seems to give a fix (and ive been through the whole darn forum) cheers Spud
Link to comment
Share on other sites

All I can suggest is: 1. Be sure to use all of the solution that came with the unit; 2. Work out any/all air from the system (rocking, tipping, tilting the unit and the computer) as complete as possible; 3. Ensure res. is totally full. 4. Can add an additional amount of glycol to slightly increase the viscosity of the water to help lubricate/silence the pump. My H200 (non-EX) did the same when I first received it. I did the first 3 listed above (plus removed the rubber grommet - something not on the EX.) And after using it for two days it went deafly silent (except for the fan which is hardly noticeable at norm. speed). My computer case is all I can hear with the H200 sitting on the floor next to it. And my computer mostly only runs the pwr supply fan and two Vantec stealth fans (unless temp rises then up to all 5 fans may come on). Hope this helps.. :sunglasse
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...