Jump to content
Corsair Community

Memtest has errors but only in one address


Recommended Posts

I have 4 sticks of memory (2 sets of 2 1GB sticks of PC8500C5D). 3 of them all do pretty good on the tests but have errors on address 000000. No other address is affected. I have changed every setting I can think (voltage, frequency, timings. The 4th memory stick is a different story. With that one, I get tons of errors. I know that stick is bad. My questions are

 

1. Since the bad memory came paired, should I send back both or just the one that is broken

 

2. Is that error at address 00000 a problem or is it normal.

 

 

I should mention that the reason I ran memtest is because I was having system instabilities, but after removing the 4th stick of ram and changing the voltage to 2.1v and setting the frequency to 1066 and the timings to 5-5-5-15 everthing has been great.

Link to comment
Share on other sites

  • Corsair Employees

Please load setup defaults and then set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

 

And with more than two modules installed on this MB you should set the memory frequency at DDR800

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...