Jump to content
Corsair Community

MSI 6758 -CMX512-3200C2PRO - not working


Maldacai

Recommended Posts

Hi, I have an MSI 6758 NEO FISR2 875P Mother Board and Coarsair XMS CMX512-3200C2PRO what happens is when I either boot cold or warm, I randomly get an error message "Dram timings are too tight" and the only way to fix it is too clear my bios and reset everything. I'm using the default bios settings and they say it is setting the memmory to 2.5-3-3-6 I've tried updating my bios, and I did read that the MSI 865P mother board also suffered with this problem. IS it my memory?? or do I have a problem with the board? Any suggestions on how to fix it - Thanks
Link to comment
Share on other sites

Search around the forums here and do a search for the MSI MOBOs. And, there were a couple of sticky threads out also. The bios on those MOBOs are difficult. Some users have found some settings that seem to work though so hopefully another MSI user here can help you. Good luck, Mike.
Link to comment
Share on other sites

Please check first the SPD with memtest86 if you said you have set the default, and let me know. I've used this kind of Mobo (PCB 1.0) before and no problem except if you set the performance mode in 'Ultra turbo' (so start it witth slow and the fast and soon aone at a time). M/B 865 PE Neo-2 PFS Platinum Edition CPU:P4 2.4C (HT enable) Memory: Corsair XMS 3500 2x512 meg (dual-channel dimm 1 and 3) Window XP SP1
Link to comment
Share on other sites

  • 2 weeks later...
For memtest do I leave the memory in the bios set for default and then run it. Also I did try setting the Ultra Turbo is that bad? currently in my bios i have the set by SPD disabled and I have it set to 2-3-3-6 4 and I get the system locking up on reboot randomly and after a 2nd reboot I get the Dram timing is too tight. with the CAS set to 2 I noticed in AIDA32 that is says the CAS is 2.5 shouldn't it be the same? I'll go give memtest a go.
Link to comment
Share on other sites

Maldacai, The MSI Mobo is always use 2.5 even if we set it manual on SPD when the DRAM Freq.=Auto. If we set the SPD=enable then the memomry timming setting is depend on the performance mode selected (slow,fast etc). To have a good view regarding this please set the SPD=enable and try to set the performance mode step by step starting the 'slow' to ultra turbo. This is done first by setting the performance mode=slow then reboot then press 'Del' to go to the Bios see the memory timming setting after that change to fast and so on. The memory timming of 875 by doing this is have different value with 865PE which the last is more tighter memory timming setting.(875 is more loose). If you set the DRAM Freq.= 333 (usually for OCing with FSB:DRAM Freq.= 5:4) then the manual SPD setting of 2 will be read 2 in AIDA32. So please try set DRAM Freq.=400 and set the SPD manually Fro example 2,3,3,6 see the result on memtest86 or AIDA32 if it will be the same with your manual setting. Let me know
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...