Jump to content
Corsair Community

Possible faulty 8500C5D Module


Recommended Posts

Hello everyone,

 

Over the past few weeks my system has become very unstable. It seems that one of the dominator memory modules is the problem.

 

I have tried pretty much everything I can think of (voltage adjustments, easing up on timings / ram speed) to stabilize the module, but even without any kind of overclocking the machine simply switches on, then switches off after about 3 seconds with the faulty module installed. Every now and then I can get it to boot, but it causes data corruption and other nasty side effects like that.

 

I've also tried to boot the modules in single channel. One of them works every time, but as soon as I swap it out with the suspected faulty module, I get the cold boot loop or data corruption errors when it does decide to boot.

 

I appreciate any help or insight you can give me on this problem.

 

Cheers.

 

Quick list of my specs:

Intel E6600 2.4ghz

2GB Corsair Dominator 8500C5D

Geforce 8800 GTX

650Watt OCZ PSU

WD Raptor 150

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...