Jump to content
Corsair Community

Bad stick after doing tests


Pharox

Recommended Posts

This is on a computer that has been running since April 2006.

 

 

 

Mobo: AN832-SLI Deluxe

2 1 GB Matched sticks of CMX1024 3200C2PRO

 

Mobo bios set to default, memory voltage set to 2.7 at cas and 3-3-3-8 with Legacy USB disabled.

 

Using Memtest 3.1

 

With both sticks in I get errors right from the very start with errors continuing as long as the test is running.

 

I left the stick in slot one and pulled the other, ran the test with no errors.

I took out the "test passing" stick.

 

I inserted the other stick in the first slot and tried to boot from cd and got a message that my bios couldn't be found and needed to be reinstalled.

I reseated the same stick and ended up with the same error.

 

I took out the "bad stick" and put in the "passing stick" and ran Memtest with no errors.

 

I think I have a bad stick from a matched pair. As far as I know you guys do not make this memory any more and since it is only 1 of the matched pair that is not working how do you handle the replacement. I really need to use my computer and it will run with 1 gig but if you send a different type of ram then I am sure i will have problems if they are not a match pair.

Link to comment
Share on other sites

  • Corsair Employees
Let's get them replaced, please use the On Line RMA Request Form and we will be happy to replace them. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.” We will want to get the set replaced for you. You can contact our customer service at 888-222-4346 and dial "0", (510) 657-8747 or email rmaservice@corsairmemory.com to inquire about possible shipping/RMA options.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...