Jump to content
Corsair Community

Company of Heroes timings question...


Joshiee2000

Recommended Posts

I hope this is in the right area if not I apologize.

 

I recently built a new machine with the help of a veteran builder, I am running CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel and play Company of Heroes. I have manually set the timings to 4-4-4-12 at 1T and at random times during game play the computer will hard lock and freeze causing me to have to cold start it.

 

Now we have done everything imaginable to get to the bottom of the problem from testing each component and updating drivers individually including updating the bios and chip-set components. I ran memtest86 without any errors having set the ram back to its auto setting of 5-5-5-18 at 2T and have played the game all the way through without much trouble.

 

However this memory was supposed to have a cas latency of 4 and many individuals have said to go in and set it manually. Is this true for playing games or will I just have to stay at the automatic settings.

 

Please let me know if I can supply any additional information.

Link to comment
Share on other sites

Sorry it took so long...

 

I updated some sound max drivers and direct x redistributables... and then lowered some graphical settings in the game... the game ran through one full game ok, the second game I played within 10 minutes it completely froze onscreen again. I have worked with my friend on this, who helped me build the computer (he's got 13 years expirience) and Im about to through in the towel... I really have no idea..

 

Anyway the part number is CM2X1024-6400C4DHX

 

XMS2-6400 1024MB 800MHZ 4-4-4-12 2.10V VER2.1 08010020

 

I hope you guys can really help me cause im at a loss with nowhere to go anymore. Thanks.

Link to comment
Share on other sites

Download memtest from--->
and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Enter your BIOS and set to these values

 

AI Over Clock Tuner = Manual

CPU External Frequency = 200MHz

DDR2 SDRAM Clock = 800MHz

PCI Express Freq = 100MHz

PCI Freq = 33.33MHz

Performance Mode = User Define/Manual

DRAM Timing Selectable = Manual

SDRAM CAS Latency = 4T

SDRAM RAS to CAS Delay (tRCD) = 4T

SDRAM Row Precharge (tRP) = 4T

SDRAM Active to Precharge Delay (tRAS) = 12T

SDRAM Write Recovery Time = Auto

Write to Precharge Delay = Auto

Command Rate = 2T

DDR2 SDRAM Voltage = 2.1v

Advanced Voltage Control

CPU Vcore offset = Disabled

DDR2 Termination = 0.5x

CPU to NB HT = 1.200V

NB to SB HT = Auto

NB Core/PCI-E = Auto

SB Core/PCI-E = Auto

SB Standby core = +1.500V

 

Output Driver Control

CKE = Auto

CS/ODT = 1.00X

ADD/CMD = 1.00X

MEMCLK = 1.00X

Chipset Core Voltage = Auto

 

Boot to the Memtest CD and allow for two full passes.

 

Results of the Memtest?

Link to comment
Share on other sites

So I fixed the bios with the settings above, downloaded memtest from the link above and ran it on restart. Within the first 7% it came up with errors.

 

I contacted my friend and we went over it again step by step with the same issue. We then F5'd it to reset all settings with the same problems.

 

Now with the memtest86 off the memtest86 website i used everything ran fine when I did it a while ago. Now these freezes don't appear to happen in windows.. just with the company of heroes game.

Link to comment
Share on other sites

  • Corsair Employees
You should use the menu option to load setup defaults rather that the short cut key, and did you test them one at a time and with that MB you have to disable legacy USB when running a memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...