Jump to content
Corsair Community

DDRAM 1GB TwinX1024RE-3200LLPT RT (2x512MB) and Chaintech 9CJS


ZarT0o

Recommended Posts

I have DDRAM 1GB TwinX1024RE-3200LLPT RT (2x512mb) and a Chaintech 9CJS mother board which has a Intel 875P + ICH5R chipset that supports Hyper-Threading Technology. It is a new system that I have put together and every time I try to boot up I get error FF in my box that checks everything as I boot up and the system then stops and will not load anything so needless to say I have not even been able to get to the bios let alone load an operating system. The error FF according to my manual means 1 of 3 things the bios needs updated (I have ruled this out because the board was tested before it was shipped), the bios chip is bad (again ruled out because was tested before shipment), or the processor is bad (could be because I got an OEM processor that was not tested. My question is will the type of ram I got work with my board, if not could it be causing that error? What ram would you recomend for my board.
Link to comment
Share on other sites

  • 5 weeks later...
I also have a 9cjs and had originally bought a 1 gig ddr400 ecc dual channel kit. I had the same problem you are describing when i had both sticks in, no matter the slot configuration. I got the computer to boot with one stick in the #1 or #3 slot, but never with both. I then returned said memory and ordered a twinx1024-3200cp kit. It still does not work in dual channel but will boot in virtual single channel mode in either channel with both sticks in. I don't understand the problem at all. I am on the newest BIOS rev. 4.0 and it didn't seem to help. If you have any luck with it let me know.
Link to comment
Share on other sites

  • Corsair Employees
LordFu, what is the exact part# of the modules you are using? And the Intel I875 Chipset will not support registered memory. Just to be clear! If you now have the modules with no "R" or "RE" in the part# and still have this problem, can you tell me the bios settings you have set for both CPU and memory and the speed of the CPU and its FSB?
Link to comment
Share on other sites

DDRAM 1GB TWINX1024-3200C2PT COR RT N82E16820145450 Purchased from Newegg.com. It was listed as unbuffered, the twinx1024-3200c2 was listed on chaintech's memory compatability list. I have been running at CAS 2-3-3-6 which is what newegg listed it at, 2.7v, fsb 200mhz. My cpu is a p4 2.8ht. If newegg didn't list it as registered, which there was a space for, I will be very angry!!!
Link to comment
Share on other sites

  • Corsair Employees
If there is no "R" or "RE" in the part# (CMX512RE-3200LL) then you have the right part and they should run in this MB with out problems. And to be clear, the problem you have posted "It still does not work in dual channel but will boot in virtual single channel mode in either channel with both sticks in." If the modules will run one up and pass [url]www.memtest86.com[/url] or both together but only in single channel, that would suggest a problem with the MB or PSU. To trouble shoot this. I would test the modules one at a time at the tested settings Cass 2-3-3-6 and set the Dim Voltage to 2.7 Volts. Then test with [url]www.memtest86.com[/url] and lets make sure one is not failing. If you do find you have a bad or failing module, please follow the link in my signature and we will be happy to replace them. If they both pass, I would suggest you check the PSU as low or noisy power source can cause this type of problem as well. Or testing the hardware on another MB may help isolate the problem as well.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...