Jump to content
Corsair Community

memtest failure


Recommended Posts

Help,

 

I'm building a system:

Gigabyte EP35-DS3P motherboard

Corsair TWIN2X2048-6400C4

MSI NX8400GS VGA

Corsair CMPU-550VX PSU

 

The HD was broken when I received it so I have built the system and wanted to verify the DRAM with memtest+86 but i am getting errors.

 

only changes to bios are to disable legacy USB. I also changed the memory from 5-5-5-18 (originally failed) to 4-4-4-12.

combinations tried:

both modules installed slot 1/3 and 2/4

module "A" is slot 1 / 3

module "B" in slot 1 / 3

 

I get errors after only a few min of testing.

 

memtest states that the memory is 400MHz (DDR800).

 

any bios changes i should make to determine if there is really an issue?

 

Thanks,

Jeff

Link to comment
Share on other sites

Thanks for the quick response.

 

I can not figure out how to update the bios. the manual states i can use a usb flash drive (FAT32 format) but the quickflash application does not see the drive. I may be stuck until I get a working HD and load the OS.

 

i changed to the default safe settings (disabled legacy USB) and tried kicking the voltage up from 1.88 to 2.00 using the overvoltage with no joy (both modules installed). i did notice it fails in the same place during test #3 (3 times in a row).

 

until i get the bios updated though it probably is invalid data.

 

Thanks for your help.

 

Jeff

Link to comment
Share on other sites

i figured out the flash drive issue, had to enable the legacy USB.

 

with the update of the bios the memtest has run for about an hour with no errors. i'll let it run overnight but it looks like that did the trick.

 

thanks for your help.

 

Jeff

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...