Jump to content
Corsair Community

Twin2x2048-6400c4dhx


mrz258

Recommended Posts

i bought this module last two weeks and find it run smoothly at stock..

it stated as ddr2 800 4-4-4-12 from the package but when come to windows,

it state 5-5-5-18 ddr2 734..

i know that is default setting.. i go tu my BIOS and mannualy set it to fsb/dram ratio : 1:2 where my fsb is 200.

i set the latency to 4-4-4-12.

 

result?

 

ddr2 800 and 4-4-4-18.. why the value 18 there? it should be 12 rite? i'm using K9A2-CF board with amd 790x chipset.. tq

Link to comment
Share on other sites

here is my screen shot for cpu, spd and memory from cpu-z 1.44

 

http://i184.photobucket.com/albums/x118/mrz258/cpu-3.jpg

 

why this slot #1 module become 512MB? it should be 1024.... shhhhhhhh!!!

 

 

http://i184.photobucket.com/albums/x118/mrz258/cpu-2.jpg

 

http://i184.photobucket.com/albums/x118/mrz258/cpu-1.jpg

Link to comment
Share on other sites

  • Corsair Employees

The second CPU-Z screenshot shows 2048MB of total memory, so it looks like you do in fact have 2x 1024MB modules. I'm not sure why the single module is detected by CPU-Z as 512MB. You might try testing that module in different DIMM slots on the board to see if it is still detected as 512MB, however we would be more than happy to replace the set if you choose to do so. You can use the On Line RMA Request Form if you would like to have them replaced.

 

"tRAS" is what should be set to "12" in your BIOS, if it's not abbreviated, then it may also be called "Activate to Precharge Delay" or any number of other slightly different names depending on how your motherboard manufacturer chose to label it. You may want to contact them directly to make sure you are changing the correct setting to "12."

Link to comment
Share on other sites

thanks mr. ramguy..

 

i dont know what happened with the pic above but now it look normal and cpu-z detected as it is (1024MB). i think that was cpu-z mistake/bugs.. i'll try to running some memory test 1st before decide for RMA..

 

here is my some BIOS screenshot.. I think i was do it accordingly. feel free to view. TQ

 

http://i184.photobucket.com/albums/x118/mrz258/P2285931.jpg

http://i184.photobucket.com/albums/x118/mrz258/P2285929.jpg

 

but my CPU-Z 1.44 and Everest show it as 4-4-4-18.. screen shot here..

 

http://i184.photobucket.com/albums/x118/mrz258/rer.jpg

Link to comment
Share on other sites

  • Corsair Employees
Looks like you have everything set up just fine. I am not sure why CPU-Z and Everest are not displaying tRAS correctly. I would recommend that you load setup defaults in the BIOS (make sure you write down any settings you have set for the CPU). Once defaults are loaded, just dial in the memory settings (leave your CPU settings at auto/default) and see if there is any change in what is being detected by CPU-Z and Everest.
Link to comment
Share on other sites

thanks 4 replying Mr. RamGuy

 

Here are solution done by me so far:-

 

1. Load Default Setting for my BIOS and then reconfigure my RAM accordingly (4-4-4-12)

2. Flash my BIOS to the latest version (currently 1.3)

3. clearing CMOS, boot to windows (cpu-z & everest rated it at 5-5-5-18) and reconfigure every setting to my custom setting.

 

and none of that work on me...

-TQ-

Link to comment
Share on other sites

  • Corsair Employees
We can get the modules replaced for you, but this sounds like it could be an issue with your Board/BIOS, have you contacted ASUS regarding the issue? If you would like to get the modules replaced, feel free to use the online RMA form I linked above.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...