Jump to content
Corsair Community

2 x 1 GB Twin2X2048-8500C5D troubles


Recommended Posts



i have 2 x 1 GB Twin2X2048-8500C5D G on a asus p5n32-e SLI

cpu: intel Q6600. i tried standard settings and then some settings from several websites. problem is that sometimes i even not come to bios settings i updated to bios 1205 and tried 1302beta too. can you help or can you send me the correct bios settings i have to use to make these modules running?



Link to comment
Share on other sites

Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts and then set SLI Ready Memory to CPU Max and set the CPC/CR to 2T, then test with http://www.memtest.org [/Quote]


i tried


1. Bios Update 1205 AND 1302

2. setup defaults loaded

3. memory voltage 2,1V

4. SLI -> CPU max

5. Commands per clock -> 2T

-> with these settings i can not start my pc - it´s even not possible to entering setup!


what´s wrong ?

Link to comment
Share on other sites

Posted previously many times.


after 12 times of changing these s-h-i-t-t-y pair of ddr2 modules and a few wrong or incomplete information from "theramguy" - i decided to send these miserable rams back to corsair - they shall keep it in there stock or put somewhere where´s no sun is shining :evil:


i will change again to k-i-n-g s-t-o-n-s hyperx at they do a perfect job and i can recommend all guys who are sick of corsair - just change to k-i-n-g s-t-o-n and everything will be perfect!


i miss every second i lost with these corsair rams!

Link to comment
Share on other sites

  • Corsair Employees
Did you happen to test the modules one at a time to make sure one was not failing? I understand you are frustrated and I am sorry about that, if you like you can call and speak to our Tech support at 800-205-7657 and we will be happy to help you if you cannot make it work.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...