Jump to content
Corsair Community

Computer boots for 4 seconds with VX550w corsair


Recommended Posts



Just recieved my power supply today, a Corsair VX 550w


Conected it to my computer and turned it on. The fans ran for four seconds and then turned off. I have quite an old motherboard, an ASrock p4vt8+.


I tried the power supply in an older computer that was not being used and it worked fine, leading me to assume that the power supply has no problems. Then i tried it again in my computer with just the motherboard connected and i had the same problem.


So i was wondering what is wrong and how i could fix it.

Link to comment
Share on other sites

  • Corsair Employees
Unfortunately there is a chance that the board is not compatible with our PSU. You will need to make sure that the board is compatible with ATX12v 2.01 or newer PSUs. Normally this will be disclosed in the motherboard manual. If the board only supports ATX12v 1.3 then the PSU may not work with the board.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...