Jump to content
Corsair Community

Dominator PC-9136 with AN-M2HD (800 FSB)


Recommended Posts

Hello Corsair people, i decided to upgrade with some mighty fine memory and so purchased the one titled (will most likely be purchasing another 2gb in time so Vista wont get in the way of my games) because soon (well in a couple of months) i will be purchasing the Striker 2 Formula mobo.


In the meantime though im stuck with using the memory in my current board.


Ive noticed that at automatic configuration the motherboard seems to run the timings quite high @ 800FSB, really round about the timings i'd expect to be running at 1142FSB. Could techies please help me fine tune my timings so that i can enjoy low tight speeds.


AMD Dual 5200+ (2.6Ghz)


Speed= 800 FSB

Cas Latency= 5


TRP= 5

TRAS= 18

Command Rate= 2T

DQS Timing Training= Skip DQS

CKE Base Power Down Mode= Enabled

CKE Base Power Down By= Channel

Memclock Tri-Stating= Disabled

TWTR Command Delay= 3

TRFC0 For DIMM1= 75ns

TRFC1 For DIMM2= 105ns

TRFC2 For DIMM3= 75ns

TRFC3 For DIMM4= 75ns

TWR= 6


TRC= 23


Memory Hole Remapping= Enabled

Auto Optimise Bottom IO= Enabled

Bottom Of UMA Dram= FC


With TRFC1 For DIMM2= 105ns ive left it as it is due to memory bieng in DIMMS 3-4 due to CPU Max Orb 2 heatsink towering over DIMM 1.


I would run tests myself but ive already been through soo many reboots because of crappy OCZ memory not bieng properly compatible with my also crappy motherboard, im mentally tired now and could just do with a quick fix and would greatly appreciate it if you could give it to me.


As long as i have a rough guide line on how to have my timings at that speed im all set, i just know that tightning timings from the motherboards current speeds is going to take a hell of a long time doing stress tests etc after each timing has been changed.


P.S is it definately 1.8v recommended for 800fsb?


Also please could my other post get deleted, posted in wrong area :o:

Link to comment
Share on other sites

Well my head feels like its going to explode at the moment so will have a proper play around with it tomorrow.


Have used my old overclock (with previous 1066fsb sticks) and noticed that in CPU-Z DIMM 4 doesnt report the stick - first time ive ever seen this, it is still showing i have 2 gb though in System.






Link to comment
Share on other sites

The first 2 DIMMS are completely empty - its only the last 2 that are filled with the 2x1gb Dominator memory.


Ive just set everything back to default and yet its still the same registering as only one DIMM in use.


I have a feeling it was the change from bios revision 18 to 19 as i had problems with 19 (well, more problems than usual) before with my old memory.


I'll reset CMOS and if still no change i'll go back to 18 and then post results.


Its confirmed - DIMM 4 is now showing in CPU-Z with Bios 18.. flipping board, looks like i need to upgrade to Intel ASAP.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...